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Safety summary
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The following general safety precautions must be observed during all phases of operation,
service and repair of this equipment. Failure to comply with these precautions or with specific
warnings elsewhere in this manual violates safety standards of design, manufacture and
intended use of the equipment. Thrane & Thrane A/S assumes no liability for the customer's
failure to comply with these requirements.
Observe marked areas
Under extreme heat conditions do not touch areas of the terminal or
antenna that are marked with this symbol, as it may result in injury.

Microwave radiation hazards
During transmission the antenna in this system radiates Microwave
Power.This radiation may be hazardous to humans close to the
antenna. When the system is powered, make sure that nobody gets
closer than the recommended minimum safety distance.
The minimum safety distance is 1 m to the side and above the antenna when
the EXPLORER 727 is powered. The safety distance of 1 m does not apply
directly below the antenna, as the radiation forms a hemisphere above the antenna.

Service
User access to the interior of the system units is prohibited. Only a technician authorized by
Thrane & Thrane A/S may perform service - failure to comply with this rule will void the
warranty.
Do not service or adjust alone
Do not attempt internal service or adjustments unless another person, capable of rendering first
aid resuscitation, is present.
Power supply
The voltage range is 10.5 - 32 V DC; 14 A - 5.5 A. Be aware of high start-up peak current:
20 A@24 V, 5 ms.
Do not operate in an explosive atmosphere
Do not operate the equipment in the presence of flammable gases or fumes. Operation of any
electrical equipment in such an environment constitutes a definite safety hazard.
Keep away from live circuits
Operating personnel must not remove equipment covers. Component replacement and internal
adjustment must be made by qualified maintenance personnel. Do not replace components
with the power cable connected. Under certain conditions, dangerous voltages may exist even
with the power cable removed. To avoid injuries, always disconnect power and discharge
circuits before touching them.
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Install and use the antenna with care
Thrane & Thrane assumes no liability for any damage caused by the antenna falling off the
vehicle or stressing the mounting base. It is the responsibility of the customer to ensure a safe
and correct installation of the antenna. The instructions in the Installation manual are only
guidelines.

Failure to comply with the rules above will void the warranty!
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Intended readers
This manual is a user manual for the EXPLORER 727 system. The readers of the manual include anyone who
is using or intends to use this system. No specific skills are required to operate the EXPLORER 727 system.
However, it is important that you observe all safety requirements listed in the beginning of this manual, and
operate the system according to the guidelines in this manual.

Manual overview
Note that this manual does not cover installation nor does it cover how to use the IP handset that comes with
the system. For information on installation refer to the installation manual and for information on the IP
handset refer to the user manual for the IP handset. Part numbers for both manuals are listed in the next
section.
This manual has the following chapters:
•

Introduction contains an overview of the BGAN services and a brief description of the system.

•

Getting started explains how to insert SIM card and start up the unit. It also contains a short guide to
making the first call.

•

Operating the system explains how to use the system.

•

Using the web interface explains how to use the built-in web interface of the terminal, and describes the
available menus and settings, including advanced setup of interfaces.

•

Troubleshooting contains a short troubleshooting guide and explains how to update software. It also
describes the functions of the light indicators and the Reset button, and gives information on where to get
further help if needed.

This manual may not always reflect the latest software functionality of your EXPLORER system. To obtain the
latest version of the manual, please enter the Thrane & Thrane Extranet and download the latest version, or
acquire it from your distributor.
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Related documents
The below list shows the documents related to this manual and to the EXPLORER 727 system.
Title and description

Document
number

EXPLORER 727 Installation Manual

TT98-126844

Explains how to install the EXPLORER terminal and the EXPLORER 727
antenna.
EXPLORER 727, Quick Guide

TT98-126881

A short guide to the most important functions of the EXPLORER 727
system.
EXPLORER 727, Getting Started

TT98-126880

Explains how to start up your EXPLORER 727 system and make the first
call or data session.
Thrane & Thrane IP Handset, User Manual

TT98-126059

Explains the features and functions of the Thrane & Thrane IP handset.
The IP handset works as a standard IP handset, but also serves as a
user interface for the EXPLORER 727 system.

Typography
In this manual, typography is used as indicated below:
Bold is used for the following purposes:
•

To emphasize words.
Example: “Do not touch the antenna”.

•

To indicate what the user should select in the user interface.
Example: “Select SETTINGS > LAN”.

Italic is used to emphasize the paragraph title in cross-references.
Example: “For further information, see Connecting Cables on page...”.
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Welcome
Congratulations on the purchase of your EXPLORER 727 system!
EXPLORER 727 is a land vehicular broadband system, providing simultaneous high-speed data
and voice communication via satellite through the Broadband Global Area Network (BGAN).

Applications include:
•

Internet browsing

•

E-mail

•

Phone and fax services

•

Large file transfers

•

Video conferencing and Streaming

•

VPN (Virtual Private Network) access to corporate servers

In this chapter
This chapter introduces the EXPLORER 727 system and gives an overview of the physical units and
their features and functions.
It also gives an overview of the BGAN system and services.
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Features and interfaces
The EXPLORER 727 system offers the following features and interfaces:
 Simultaneous voice and data communication over BGAN
 Full duplex, single or multi-user, up to: 432 kbps
 Support for streaming IP at: 32, 64, 128, 256 kbps
 ISDN service: 64 kbps
 Voice: Standard Voice (4.0 kbps) or 3.1 kHz Audio
 4 LAN ports with Power over Ethernet (PoE) for computers, e-hubs, IP handsets etc.
 2 Standard Phone/Fax ports for standard phones, fax machines or analog modems
 1 Euro ISDN port for ISDN phones, G4 fax or ISDN modem
 1 multi-purpose I/O connector with 5 configurable inputs/outputs
 1 SIM slot for your BGAN SIM card
 Integral DHCP/NAT router
 Built-in web interface allowing you to manage your phone book, messages and calls, and
customize the terminal to your specific needs
 Input power: 10.5 - 32 V DC (14 A - 5.5 A)
 CE certified
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Main units
Units overview
The EXPLORER 727 system TT-3722A includes the following main units:
•

TT-3053B EXPLORER 727 antenna

•

TT-3736A EXPLORER terminal

•

TT-3670A IP handset with cradle

EXPLORER®727 antenna
The EXPLORER 727 system uses the TT-3053B antenna, which is a mechanically steered 2-axis
stabilized BGAN antenna, intended for roof mounting on a vehicle. The antenna contains all
functions for satellite tracking, including a GPS system. A single coaxial cable carries all RF
communication, supply voltage and modem communication between the antenna and the
terminal.
For information on how to install the antenna, refer to the installation manual.
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EXPLORER® terminal
Overview
The EXPLORER terminal is the controlling unit in the EXPLORER 727 system. It contains all user
interfaces and LED indicators and stores configuration data. The terminal is designed to be
mounted inside a vehicle. For information on how to install the terminal, refer to the installation
manual.

Tools for setup and daily use
The Thrane & Thrane IP handset is used for displaying status and for entering the PIN code for the
terminal. For information on how to use the handset menus, see the user manual for the IP
handset.
The built-in web interface is used for easy configuration and daily use. The web interface is
accessed from a computer connected to the terminal, using an Internet browser. No installation of
software is needed.
For further information on the web interface, see Chapter 4, Using the web interface.

SIM card
The terminal has a SIM slot (Subscriber Identity Module) located in the connector panel behind a
small cover plate.
The terminal requires a dedicated land vehicular SIM card, which is acquired from your Airtime
Provider.
The system requires a SIM card to go online and to access the settings of the terminal. However,
using the web interface you can view the Dashboard and upload software without inserting a SIM
card. Upload of software requires an Administrator user name and password.
For information of features and interfaces, see The Inmarsat BGAN system on page 7.
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IP handset and cradle
IP handset

The Thrane & Thrane IP handset communicates using Internet
protocols. The handset is not strictly dedicated to the EXPLORER 727
system, but can also be used in a public network as a standard IP
telephone.
When the IP handset is used with the terminal, it communicates
using Internet protocol between the handset and the terminal.
However, on the BGAN network side of the terminal, calls are
transmitted as circuit switched calls.
The IP handset is powered directly from the LAN interface using
Power over Ethernet (PoE).

When connected to the terminal the IP handset provides a
dedicated BGAN menu with a subset of the terminal configuration
options.
For more information on the functions of the IP handset, refer to the
user manual for the IP handset.
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IP cradle
The IP cradle serves as a holder for the IP handset.

The cradle connects to the coil cord from the handset and, using an Ethernet cable, to the
terminal.
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The Inmarsat BGAN system
What is BGAN?
The Broadband Global Area Network (BGAN) is a mobile satellite service that offers high-speed
data up to 492 kbps and voice telephony. BGAN enables users to access e-mail, corporate
networks and the Internet, transfer files and make telephone calls.

Coverage
The Inmarsat BGAN services are based on geostationary satellites situated above the equator.
Each satellite covers a certain area (footprint). The coverage map below shows the footprints of the
BGAN system.

(Launch planned
for 2008)

Note

The map depicts Inmarsat's expectations of coverage, but does not represent a guarantee
of service. The availability of service at the edge of coverage areas fluctuates depending
on various conditions.
The launch of the F3 satellite (POR) is planned for 2008.

Note
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Overview of the BGAN system
A complete BGAN system may include the EXPLORER 727 terminal with connected peripherals, an
EXPLORER 727 antenna, the BGAN satellite, and the Satellite Access Station (SAS). The satellites
are the connection between your terminal and the SAS, which is the gateway to the worldwide
networks (Internet, telephone network, cellular network, etc.).

Packet Switched Network

Satellite

IP Router

PC

Satellite Access Station
(SAS)

EXPLORER 727
antenna

Switch
EXPLORER
terminal

Standard voice
and ISDN

Circuit Switched Network

IP Handset
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The BGAN services
Supported services
The services currently supported by BGAN comprise:
•

A Packet Switched connection to the Internet

•

A Circuit Switched (Dialed) connection for voice, fax or data

•

Short Messaging Service (SMS)

Packet data service
The BGAN network supports different classes of data connection to the Internet.
•

Using a Standard data connection several users can share the data connection
simultaneously. This type of connection is ideal for e-mail, file transfer, and Internet and
intranet access. The user pays for the amount of data sent and received.

•

Using a Streaming data connection you get an exclusive high-priority connection ensuring
seamless transfer of data. This type of connection is ideal for time critical applications like live
video over IP. The user pays for the duration of the connection (per minute charge).

Note

The BGAN system supports maximum 11 concurrent PS connections at a time per
EXPLORER 727 system.

Circuit switched (dialed) service
The following types of circuit switched connection are available:
•

Standard Voice. A low-tariff connection for voice only. The voice signal is compressed to
4.0 kbps, which reduces the bandwidth use and consequently the tariff.

•

3.1 kHz Audio. A high quality connection which can be used for Premium Voice, G3 fax or
analog modems. The signal is uncompressed 3.1 kHz audio, which allows for optimum voice
quality.

•

ISDN. A high quality connection which can be used for voice (3.1 kHz Audio), G4 fax or 64 kbps
UDI/RDI data.

Note

The BGAN system only supports one external CS call at a time per EXPLORER 727 system.

SMS service
The BGAN system provides a Short Messaging Service (SMS) for sending and receiving SMS
messages.

98-126882-B

The Inmarsat BGAN system

9

Chapter 1: Introduction

Supplementary services
The BGAN system also provides the following supplementary services:
•

Call hold

•

Call waiting

•

Call forwarding

•

Voice mail

•

Call barring

Limitations
SIM lock
The supplier may SIM lock the terminal to a specific provider. For further information, contact your
supplier.
Limitations in available services
The services available depend on your airtime subscription. Your SIM card may not allow for all
the services described in this manual.
Also, some services may not be available at the edge of coverage areas, i.e. in low elevations.
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Matrix of services and interfaces
The following table shows which services can be accessed from which interfaces on the terminal,
and which types of equipment can be used.
Interface on the terminal
Service
Phone/Fax
Analog telephone

LAN (PoE)
IP handset

G3 Fax machine

ISDN telephone
G4 Fax machine
(If it supports G3 Fax)

3.1 kHz Audio
Circuit Switched

ISDN

Computer with analog
modem

Standard Voice

Analog telephone

IP handset

G4 fax machine or
computer with ISDN
modem

Packet Switched

Data,
UDI or RDI

SMS

ISDN telephone

Data
multi-user

Computer

Data
single-user

Computer

Computer with web
interface

What’s next?
This chapter has provided an overview of the BGAN system and of the EXPLORER 727 system.
The next chapters will go into more detail about how to set up and use your system. The following
chapter, Getting started, explains how to start up the system.
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In this chapter
This chapter describes how to start up the system and make the first call or data session.
For information on how to install the system, insert SIM card and connect cables, refer to the
installation manual for the EXPLORER 727 system

Before you start
Operation at high temperatures
In very high ambient temperatures, do not touch areas of the terminal that are
marked with this symbol.
If the terminal is installed in a location where the ambient temperature may rise above 50°C, we
recommend placing the terminal where unintentional contact is avoided. Note that the maximum
allowed ambient temperature is 55° C.
If the maximum ambient temperature does not exceed 50°C, the terminal can be placed in a public
area.
For further information on installation, refer to the installation manual for the EXPLORER 727
system.

Connector panel
The drawing below shows the connector panel of the terminal.
Reset button

DC input

SIM slot

Antenna Phone 1 Phone 2 ISDN

4 x LAN w. PoE

I/O

Power
switch

Grounding stud

For information on how to connect to each interface, refer to the installation manual for the
EXPLORER 727 system.
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Starting up the terminal
SIM card
Note that the EXPLORER 727 terminal requires a SIM card dedicated to the land vehicular BGAN
service. The terminal can only access the BGAN network when the right type of SIM card is
installed. For information on how to insert the SIM card, refer to the installation manual.

Switching on the terminal
Using the Power switch
To switch on the terminal, use the Power switch in the connector panel. It normally takes one or
two seconds for the terminal to switch on.

Using the ignition system
If you have connected the ignition system of your vehicle to the I/O connector, you may leave the
power switch in the “on” position and the terminal will switch on/off when you start/stop the
engine of your vehicle. When the engine is stopped the terminal is in standby mode, meaning that
only the primary parts of the system are kept alive. The standby current is max. 15 mA when the
ignition is off. For information on how to connect to the I/O connector, refer to the installation
manual for the EXPLORER 727 system.
You must set up the ignition function in the web interface. For further information, see Configuring
the I/O interface on page 79.
Note

In some cases, the system may reboot after power-on because of the high start-up
current.

Using a remote on/off switch
If a switch is connected to the remote on/off pins in the DC connector, you may leave the power
switch in the “on” position and use the remote switch to turn the terminal on and off. When the
remote switch is off, the terminal is off. However, if you leave the power switch on the terminal in
the “on” position, you can always switch the terminal back on with the remote switch. The standby
current when the remote switch is off is max. 2 mA. For further information on the remote on/off
function, refer to the installation manual for the EXPLORER 727 system.
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Power up completed
When the terminal is switched on, the Power indicator in the LED panel of the terminal lights
green.

You can now access the terminal settings, but the terminal is not ready for making calls or running
data sessions until the system is registered on the BGAN network. This normally requires that you
enter a SIM PIN. For further information, see Entering the SIM PIN for the terminal on page 17 and
Registering on the BGAN network on page 20.
To switch off the terminal tip the Power switch back. It takes 5 to 10 seconds to power down the
terminal. Alternatively use the ignition or remote on/off function described above.
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Connecting the IP handset
Power supply
The Thrane & Thrane IP handset is powered from the LAN interface, using Power over Ethernet.

Starting up the IP handset
The following procedure is for the Thrane & Thrane IP handset. The procedure may be different for
another type of IP handset.
Note

The first handset that is connected to the LAN interface on the terminal is automatically
registered in the terminal and assigned the local number 0501 and password 0501. For
information on how to connect additional handsets, see Connecting a new IP handset on
page 75.

Do as follows:
1.

Connect the Thrane & Thrane IP handset to one of the LAN (PoE) connectors on the terminal
as described in the user manual for the handset.
The handset starts up automatically.

2.

If your SIM card requires a PIN and the PIN has not yet been entered in the terminal, you can
enter the PIN from the BGAN menu of the IP handset.
To enter the PIN, select BGAN > Enter PIN from the handset menu system (note that this menu
item is only available if the PIN has not yet been entered). Then type in the Administrator user
name and password followed by the PIN for the terminal.

For further information on the IP handset, refer to the user manual for the handset.
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Connecting a computer
Before connecting to the LAN interface
For the LAN (Local Area Network) interface to work without any further setup, the connected
computer must be set up to obtain an IP address and a DNS server address automatically.

Connecting a computer to the LAN interface
Do as follows:
1.

Power up your computer.

2. Connect your LAN cable between the network connector on your computer and one of the LAN
connectors on the terminal.
3.

When the computer and the terminal are ready, check the connection e.g. by accessing the
built-in web interface of the terminal with your browser. For further information, see
Accessing the web interface on page 41.
You may have to disable the Proxy server settings in your browser. For further information,
see Browser settings on page 40.

For information on how to configure the LAN interface on the terminal, see Configuring the LAN
interface on page 61.
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Entering the SIM PIN for the terminal
Overview
Depending on your SIM card, you may have to enter a SIM PIN to use the system. You can enter
the PIN using a standard phone or ISDN phone, the IP handset or the web interface.
For information on how to connect the IP handset or computer you are going to use, see
Connecting a computer to the LAN interface on page 16 or Connecting the IP handset on page 15.

Entering the PIN using a phone or IP handset
To enter the PIN
If you have a phone connected to the terminal, you can use it to enter the PIN at start up.
Do as follows:
Dial the PIN the same way you would dial a phone number:
•

For an analog or ISDN phone:
Pick up the phone. When the terminal is waiting for a PIN, you will hear 2 beeps - pause - 2
beeps - etc.
Dial <PIN> followed by #.
When you hear a “busy” tone or a dialing tone, the PIN has been accepted and you can hang
up or dial a number.

•

For an IP handset:
Select the BGAN menu, select Enter PIN and enter the user name and password for the
terminal. Then enter the PIN for the terminal.
Note that the menu item “Enter PIN” is only available if the PIN has not yet been entered.

Wrong PIN
Analog phone or ISDN phone: If, instead of the busy tone or dialing tone, you continue to hear 2
beeps - pause - 2 beeps - etc., it means the PIN was not accepted. Check that you have the correct
PIN and try again.
If a wrong PIN has been entered three times, you will hear 3 beeps - pause - 3 beeps - etc. This
means you have to enter the PUK (PIN Unblocking Key) provided with your SIM card.
After entering the PUK, you must enter a new PIN of your own choice (4 to 8 digits long).
Dial the following:
<PUK> * <New PIN> * <New PIN> followed by # or off-hook key.
Example: If the PUK is 87654321 and the new PIN is 1234, dial
87654321 * 1234 * 1234 followed by # or off-hook key.
If you enter 10 wrong PUKs, the SIM card will no longer be functional. Contact your Airtime
Provider for a new SIM card.
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IP handset: After having entered the user name and password for the terminal you have 3 attempts
to enter the SIM PIN, before you are asked to enter the PUK (Pin Unblocking Key). The PUK is
supplied with the SIM card for your terminal.
Enter the PUK followed by a new PIN of your own choice. The PIN must be from 4 to 8 digits long.
If you enter a wrong PUK 10 times, the SIM card will no longer be functional, and you have to
contact your Airtime Provider for a new SIM card.

Entering the PIN using the web interface
To enter the PIN
Do as follows:
1.

On a computer connected to the terminal, open your browser and enter the IP address of the
terminal. Refer to Using the web interface on page 39.
The default IP address is 192.168.0.1.
If your SIM card uses a PIN and the PIN has not yet been entered, the web interface will open
on the PIN page.

2. Type in the PIN and click OK.
When the PIN is accepted, the web interface opens the Dashboard and is ready for use. If the
PIN is not accepted, see the next section Wrong PIN.
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Wrong PIN
You have 3 attempts to enter the PIN in the web interface, before you are asked to enter the PUK
(Pin Unblocking Key). The PUK is supplied with your SIM card.
Enter the PUK followed by a new PIN of your own choice. The PIN must be from 4 to 8 digits long.
If you enter a wrong PUK 10 times, the SIM card will no longer be functional, and you have to
contact your Airtime Provider for a new SIM card.
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Registering on the BGAN network
Registration procedure
When the SIM PIN is accepted by the terminal, the EXPLORER 727 system starts the registration
procedure on the BGAN network.
Note

We recommend keeping the vehicle on a steady course while the antenna is performing
a sky scan. If the vehicle is turning during sky scan, it increases the total duration of the
sky scan process.

You can monitor the registration procedure by looking at the Antenna and Terminal indicators in
the LED panel of the terminal.

Note that the registration procedure may take several minutes.

LED indications during the registration procedure
This table shows how the startup procedure is signaled with the light indicators. If errors occur,
the indicators will light yellow or red, depending on the severity of the errors.
Status

Antenna indicator

The antenna is starting up

Flashing slowly green

The antenna is performing a sky scan

Flashing rapidly green

The terminal is registering on the network

Terminal indicator

Flashing green

The antenna is tracking.

Steady green

The system is registered and ready for use.

Steady green

Steady green

For further information on the indicators, see Light indicators on page 119.

Note on satellite coverage
Be aware that if the vehicle is placed on the side of a steep hill or similar, you may not have
optimum satellite coverage because the elevation angle of the antenna is changed.
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Making the first call
Introduction
When the Antenna and Terminal indicators in the LED panel on the terminal both light steady
green, you are ready to make or receive the first call.
The following sections provide a short guide to making calls. For more detailed information, see
Making or receiving a phone call on page 28.
You can see unanswered calls under CALLS > Missed calls in the web interface.

Making a call from the terminal
To make a call from a phone or handset connected to the terminal, dial
00 <country code> <phone number> followed by # or off-hook key (# on analog phones and ISDN
phones, off-hook key on IP handsets).
Example: To call Thrane & Thrane in Denmark (+45 39558800) from an analog phone,
dial 00 45 39558800 #

Making a call to the terminal
Note

By default all handsets connected to the terminal will ring on incoming calls. If you have
connected a fax, set the incoming call type on that Phone/Fax interface to 3.1 kHz Audio
to avoid that the fax rings and answers an incoming Standard call. For further
information, see Selecting the call type on page 26.

To make a call to a phone connected to the terminal, dial
+ <Mobile number>
•

+ is the prefix used in front of the country code for international calls.

•

Mobile number: The mobile number of the terminal you are calling. The first part of the
number is always 870, which is the “country code” for the BGAN system.

Note

There are two Voice numbers, one for 3.1 kHz Audio and one for Standard Voice.

Example: If you are calling from Denmark and the mobile number for 3.1 kHz Audio is
870782105234 on your terminal, and you want to make a call to the terminal using
3.1 kHz Audio, dial 00 870 782105234.
If the mobile numbers are listed in the web interface, you can look them up by selecting PHONE
BOOK > Mobile numbers.
If the numbers are not listed, refer to your airtime subscription. We recommend using the web
interface to save the mobile numbers for future reference. See Viewing and editing the mobile
numbers on page 51.
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Making a call from one EXPLORER®727 to another
To make a call from one terminal to another,
dial 00 <Mobile number>.

What’s next?
After reading this chapter you should be able to start up the terminal and make a simple data or
voice connection.
The next chapters provide more information on the user interfaces and the setup of the terminal.
The following chapter, Operating the system, explains how to use the system.
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In this chapter
This chapter describes how to use the EXPLORER 727 system.
It does not describe advanced configuration of interfaces. For this type of information, refer to the
“Configuring...” sections for the interfaces in Chapter 4, Using the web interface.

General
Tools for setup and use
Overview
You can use the Thrane & Thrane IP handset for viewing status, using the phone book of the
terminal and for entering the PIN, but for enhanced use and for configuration of interfaces, you
need to connect a computer.
With a computer and a browser, you can use the built-in web interface to set up the terminal.

The IP handset
When you connect the Thrane & Thrane IP handset to one of the LAN (PoE) connectors on the
terminal you can use the handset display and keypad to enter the PIN or to view the status of the
terminal.
The IP handset includes the following items for the terminal:
•

Viewing C/No (signal strength) and status (“Ready”, “Registering” etc.) for the EXPLORER 727
system.

•

Entering the PIN and PUK for the terminal.

•

Inclusion of the EXPLORER phone book (not editable) in the IP handset Contacts.

For further information on the IP handset, see the user manual for the IP handset.

The web interface of the terminal
The web interface is a built-in web server for setting up and controlling the terminal, using a
connected computer with a browser. No installation of software is required.
With the web interface you can access the same settings as with the IP handset, and additionally:
•

edit the phone book

•

view information on calls
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•

send and receive SMS messages

•

view properties of the terminal and antenna

•

set up the interfaces of the terminal

•

upload software

With an administrator password you can also:
•

set up user rights

•

set up network user groups

For information on how to use the web interface, see Using the web interface on page 39.

Services and interfaces
The following table shows the possible combinations of services and interfaces, and which types of
equipment can be used.
Interface on the terminal
Service
Phone/Fax
Analog telephone

LAN (PoE)
IP handset

G3 Fax machine

Circuit Switched

Computer with analog
modem

Standard Voice

Analog telephone

IP handset

ISDN telephone
G4 fax machine or
computer with ISDN
modem

Data,
UDI or RDI
Packet Switched

ISDN telephone
G4 Fax machine
(If it supports G3 Fax)

3.1 kHz Audio

Data
multi-user

Computer

Data
single-user

Computer

Computer with web
interface

SMS
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Using a phone or fax machine
Available interfaces
Three types of voice equipment connect to the terminal:
Standard analog phone or G3 fax machine: The terminal has two phone connectors for connecting
standard analog phones or fax machines.
IP handset: The terminal has four LAN connectors with Power over Ethernet for connecting IP
handsets or other IP equipment. For information on the features and functions of the Thrane &
Thrane IP handset, refer to the user manual for the handset.
ISDN phone or G4 fax machine: The terminal has one ISDN connector for connecting an ISDN
phone, a modem or a fax machine.

Port 1

Port 2

For information on how to connect to the interfaces, see the installation manual for the
EXPLORER 727 system.
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Selecting the call type
Definition
The phone connection can use one of the following call types:
•

Standard Voice, which is a low-tariff voice connection compressed to 4.0 kbps,

•

3.1 kHz Audio, which is a high quality connection used for Premium Voice, G.3 fax or analog
modem,

•

UDI or RDI (only on ISDN interface), which is used for G4 fax or data.

In the web interface you can set up which type of connection to use by default when you make or
receive a call from the Phone/Fax or ISDN interface or from an IP handset connected to the LAN
interface.
When connecting a fax or a modem to the Phone/Fax interface you must use 3.1 kHz Audio.
Example: If you always have a fax connected to the same Phone/Fax interface you can set this
interface to 3.1 kHz Audio only. This will mean that if an incoming Standard Voice call is
received, this Phone/Fax interface will not ring.
When connecting a G4 fax or a modem to the ISDN interface in the EXPLORER 727 system you must
use UDI.

Selecting the default outgoing call type
To select the default call type for outgoing calls, do as follows:
•

ISDN. Select the call type in the web interface under SETTINGS > ISDN.
For further information, see Configuring the ISDN interface on page 65.

•

Phone/Fax. Select the call type for each port in the web interface under SETTINGS >
Phone/Fax.
For further information, see Configuring the Phone/Fax interface on page 64.

•

IP handset. Select the call type for each handset in the web interface under SETTINGS >
IP Handset > Call settings. For further information, see Setting the call types for IP handsets on
page 77.

Overriding the default outgoing call type
To override the default setting for a specific outgoing call, do as follows:
•

To use Standard Voice for the call,
dial 1* before the number.

•

To use 3.1 kHz Audio for the call,
dial 2* before the number.
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Example: To make a call to Thrane & Thrane in Denmark (+45 39558800), forcing the connection
to use Standard Voice, dial 1* 0045 39558800 followed by # if calling from an analog or
ISDN phone, or off-hook key if calling from an IP handset.
Note

This will not change the default call type, only the type used for the ongoing call.

Phone numbers for incoming 3.1 kHz Audio and Standard Voice
3.1 kHz Audio and Standard Voice have separate phone numbers. This way, a person calling a
phone connected to the terminal can select whether to use 3.1 kHz Audio or Standard Voice, simply
by using the dedicated phone number.
Note

The call type you are using must be selected in the web interface (refer to the next
section).

If the mobile numbers are listed in the web interface, you can look them up as follows:
Connect a computer, access the web interface and select PHONE BOOK > Mobile numbers. For
further information, see Viewing and editing the mobile numbers on page 51.
If the mobile numbers are not available in the web interface, refer to your airtime subscription.
Note

There are two Voice numbers, one for 3.1 kHz Audio and one for Standard Voice.

For information on how to make a call to the terminal, see Making a call to the terminal on
page 29.

Selecting the incoming call type
To select which call types are accepted for an incoming call, use a computer and the web interface.
•

ISDN. Select the call type under SETTINGS > ISDN.
For further information, see Configuring the ISDN interface on page 65.

•

Phone/Fax. Select the call type for each port under SETTINGS > Phone/Fax.
For further information, see Configuring the Phone/Fax interface on page 64.

•

IP handset. Select the call type for each handset in the web interface under SETTINGS >
IP Handset > Call settings. For further information, see Setting the call types for IP handsets on
page 77.
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Making or receiving a phone call
Analog phone, ISDN phone or IP handset
There are different methods for activating a call, depending on the type of phone:
•

Analog phone or ISDN phone: Dial # after the number.

•

IP handset: Press the off-hook key after the number.

Making a call
First connect your phone to the relevant interface. For further information, see the Installation
Manual.
You have different options for making a call:
•

Short Dial. If the number is in the phone book of the terminal, you can use the Short Dial
number, which is found in the first column of the phone book in the web interface. See Short
dial on page 50.
Simply dial 00 <Short Dial> followed by # or off-hook key.
Example:

•

Manual Dial. To make a call, dial
00 <country code> <phone number> followed by # or off-hook key.
Example:

•

To call entry number 4 in the phone book,
dial 004 followed by # or off-hook key.

To call Thrane & Thrane in Denmark (+45 39558800) from an analog or ISDN
phone, dial 00 45 39558800 #

Call from phone book or call log (only IP handset).
• Enter the phone book of the IP handset, scroll to the wanted number and press the off-hook
key, or
• press the off-hook key from the main screen to display the latest calls in the call log. Then
scroll to the wanted number and press the off-hook key again.
Note that this is the call log of the IP handset, not of the terminal.

If there was an error establishing the connection, refer to the Troubleshooting Guide on page 115.
If you are using the IP handset, the handset may show an error message.
Depending on the type of error, the web interface may also show an error message. See Viewing
the Event list or the Event log on page 109.

Receiving a call
To be able to receive a call, the phone must be connected to the relevant interface on the terminal.
By default, all devices connected to the Phone/Fax interface, the ISDN interface or the LAN (PoE)
interface will ring when one of the mobile numbers is called. Note, however, that this depends on
the call type settings. Refer to Selecting the incoming call type on page 27.
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Call log
Information of missed calls is stored in the call log of the terminal. You can view the call log in the
web interface under CALLS. For further information, see Viewing the lists of calls on page 53.

Making a call to the terminal
To make a call to a phone connected to the terminal, dial
+ <Mobile number>
•

+ is the prefix used in front of the country code for international calls.

•

Mobile number. The first part of the mobile number is always 870, which is the “country code”
for the BGAN system. If the mobile numbers are listed in the web interface, you can look them
up as follows:
Connect a computer, access the web interface and select PHONE BOOK > Mobile numbers. For
further information, see Viewing and editing the mobile numbers on page 51.
If the mobile numbers are not available in the web interface, refer to your airtime
subscription.
Note
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Dialing functions
Special-purpose numbers
There are a number of dialing functions available in the terminal. The following list shows the
allocated special-purpose numbers for the terminal.
Number

Function

0 * followed by # or off-hook
key

Redial last called number on this
interface.

00 * followed by # or off-hook
key

Redial last answered call on this
interface.
Note: If the last answered number is an
unlisted number, you will not be
allowed to dial back.

00 followed by one of the
numbers 1-199 and # or offhook key

Short dial phone numbers in phone
book.

0300 followed by # or off-hook
key

Local call broadcast to both analog
phones.

0 followed by one of the
numbers
301-302 and # or off-hook key

Local call to analog phone.

0400 followed by # or off-hook
key

Local call broadcast to all ISDN phones.

0 followed by one of the
numbers
401-402 and # or off-hook key

Local call to ISDN phone.

0500 followed by # or off-hook
key

Local call broadcast to all IP handsets.

0 followed by one of the
numbers
501-516 and # or off-hook key

Local call to IP handset.

0900 followed by # or off-hook
key

Local call broadcast to all handsets.
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Dialing prefixes
Apart from the numbers above, the terminal uses the following dialing prefixes:
•

1* before the phone number will force the connection to use Standard Voice.

•

2* before the phone number will force the connection to use 3.1 kHz Audio.

•

#31# before the phone number will hide the callers phone number to the recipient.

•

*31# before the phone number will show the callers phone number to the recipient where it
would otherwise be hidden, e.g. because the number is an ex-directory number.

•

R is used during a call to indicate that the following key-presses should activate a
supplementary services function. The supplementary services functions supported by the
terminal are described in the subsequent sections.

Making local phone calls
You can make local calls between various phones connected to the terminal.
Local phone numbers always start with 0.
For an overview of the numbers, see Special-purpose numbers on page 30.
To make a local call, dial
<local number> followed by # or off-hook key.
Local numbers of analog phones, ISDN phones and IP handsets are assigned according to the
table in Special-purpose numbers on page 30. Note that if you are using local numbers for ISDN
devices, the numbers must be programmed in the devices. For further information refer to the
documentation for your ISDN device.
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Handling waiting calls
Note

The phone must have an R key to be able to use these functions.

During a call, if a second party attempts to make contact with you, you may hear a Call Waiting
indication. The Call Waiting indication is two beeps and a pause of 3 seconds, then two beeps
again etc. If no action is taken, the waiting call is released after a time out period.
In the web interface you can enable or disable the call waiting indication. For further information,
see Call waiting on page 72.
When you receive a Call Waiting indication, you have the following options:
If you want to:

Do as follows:

Clear the current call,
and accept the waiting
call.

Press R 1 #, within the time out period.

Hold the current call,
and accept the waiting
call.

Press R 2 #, within the time out period.

Ignore the waiting call.

Take no action.

Reject the waiting call.

Press R 0 #, within the time out period.

Note
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Holding a call
Note

The phone must have an R key to be able to use these functions.

During a call, you may place the initial call on hold while another call is made.
If you want to:

Do as follows:

Place a call on hold.

Press R 2 #.

Place the existing call on
hold and establish a new
call.

Press R and dial the second phone
number followed by #.

Shuttle between the two
calls.

Press R 2 #
(irrespective of whether the second call
was acquired using Call Hold or
acceptance of Call Waiting.)

Clear the held call, if no
waiting call exists.

Press R 0 #.

Clear an active call and
return to the held call.

Press R 1 #.
Note that this is only possible if no
waiting call exists.

Note

The BGAN system only supports one external call at a time.

Transferring a call
Note

The phone must have an R key to be able to use these functions.

When you receive a call, you can transfer this call to another phone connected to the terminal.
To transfer the incoming call to another phone or headset, do as follows:
1.

Press R 4 * <local number> #.
The phone with the local number you dialed starts to ring.

2. You now have two options.
• Hang up. The phone or headset you transferred the call to continues to ring. When the call
is answered, a connection is established between the initial caller and the new recipient.
• Do not hang up. When the new recipient answers, you can have a conversation before
hanging up. When you hang up, the call is handed over to the initial caller.
Note
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Sending or receiving a fax message
Handling delays
When sending or receiving fax messages over satellite, both fax units must be capable of handling
longer delays without timing out. Some fax machines have an Overseas mode, which enables the
unit to handle the long delays.

Sending a fax message from the terminal
Note

If the default setting in the web interface is not 3.1 kHz Audio, you can dial 2 * before the
number, to force the connection to use 3.1 kHz Audio. For further information, see
Overriding the default outgoing call type on page 26.

The fax machine must be connected to the Phone/Fax interface or the ISDN interface of the
terminal. Refer to the installation manual.
3.1 kHz Audio must be used for an analog fax machine. Refer to Selecting the default outgoing call
type on page 26.
UDI must be used for an ISDN G4 fax machine, Refer to Configuring the ISDN interface on page 65.
To send a fax from a fax machine connected to the terminal, dial
00 <country code> <phone number> #
Example: To send a fax to Thrane & Thrane in Denmark (+45 39558888),
dial 00 45 39558888 #
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Sending a fax message to the terminal
To send a fax message to the terminal, dial
+ <Mobile number> #
•

+ is the prefix used in front of the country code for international calls.

•

Mobile number. The first part of the mobile number is always 870, which is the “country code”
for the BGAN system. Use the 3.1 kHz mobile number if you are calling a G3 fax and the UDI
number if you are calling an ISDN G4 fax connected to the terminal. If the mobile numbers are
listed in the web interface, you can look them up as follows:
Connect a computer, access the web interface and select PHONE BOOK > Mobile numbers. For
further information, see Viewing and editing the mobile numbers on page 51.
If the mobile numbers are not available in the web interface, refer to your airtime
subscription.
Note

There are four mobile numbers, one for 3.1 kHz Audio, one for Standard Voice, one
for UDI and one for RDI.

Receiving a fax message
An analog fax machine connected to the terminal can only receive a fax with 3.1 kHz Audio. Refer
to Selecting the incoming call type on page 27.
An ISDN G4 fax machine connected to the EXPLORER 727 terminal can only receive a fax with UDI.
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Using a computer
Interfaces
The terminal has four LAN connectors for connecting computers or other LAN equipment.

For information on how to connect to the interfaces, see the installation manual for the
EXPLORER 727 system.

Standard or Streaming data on LAN
Definition
The BGAN network supports different classes of data connection to the Internet. The main classes
are Standard data and Streaming data.
•

Using a Standard data connection, several users can share the data connection
simultaneously. This type of connection is ideal for TCP/IP traffic such as e-mail, file transfer,
and Internet and intranet access.
The user pays for the amount of data sent and received.

•

Using a Streaming data connection, you get an exclusive, high-priority connection, ensuring
seamless transfer of data. This type of connection is ideal for time critical applications like live
video over IP.
The user pays for the duration of the connection (per minute charge).

Note

For optimum performance it is important that you select the right traffic class when
defining profiles for your connection.

You can set up various types of connection using the profiles and traffic flow filters. For further
information, see Using profiles on page 101 and Using traffic flow filters on page 104.
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Setting up and activating a Streaming connection
The EXPLORER 727 system supports 32, 64, 128 and 256 kbps Streaming.
Note

You may have difficulties establishing the fastest Streaming connection if you are located
close to the edges of the satellite beam.

By default, any data connection on the terminal is a Standard data connection.
If you want to set up a Streaming connection, select a Streaming profile when setting up your
network user group. See Managing LAN network users on page 80.
To start or stop a Streaming session on the LAN interface, do as follows:
1.

Access the web interface.

2. In the Dashboard, locate the field STREAMING PROFILES ON LAN.
3.

Click the Start or Stop link of the relevant Streaming profile.
Note

If another primary profile is active you must stop it before you can start your new
profile.

Note

When running a Streaming session you are charged for the time you are connected.
A started Streaming session will stay active until you stop it.

For further information, see Using profiles on page 101 and Setting up the network user groups on
page 81.

Working with network groups
The LAN users of the EXPLORER 727 system can be organized in network user groups with
different setup and different access rights.
Users can only see and start/stop profiles configured for their own network user group.
Using the built-in web interface with an Administrator password you can configure the network
user groups and network devices.
For further information, see Managing LAN network users on page 80.
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Using the IP handset
You can use the Thrane & Thrane IP handset as user interface for the EXPLORER 727 system as
well as for making calls.
The IP handset has a dedicated menu for the EXPLORER 727 system.
For information on how to start up the IP handset, see Connecting the IP handset on page 15.
For further information on how to use the IP handset, refer to the IP Handset User Manual.

What’s next?
This chapter has described the basics of how to use the EXPLORER 727 system.
The following chapter, Using the web interface, describes how to use the built-in web interface for
setting up and using the system.
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In this chapter
This chapter describes how to use the web interface to operate, set up and configure your
EXPLORER 727 system.

Introduction
The web interface
What is the web interface?
The web interface is built into the terminal, and is used for operating, setting up and configuring
the system.
You can access the web interface from a computer with a standard Internet browser. Internet
Explorer 6.0, Mozilla Firefox 1.0 and Apple Safari 2.0 were tested successfully with the web
interface. You may be able to use other browser versions as well.

Connecting
Connect your computer to the terminal, using the LAN interface. For information on how to
connect to the LAN interface, see the installation manual.
To access the web interface, an Internet browser must be installed on the computer.
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Browser settings
If you are connecting your computer using the LAN interface, the Proxy server settings in your
browser must be disabled before accessing the web interface.
Most browsers support disabling of the Proxy server settings for one specific IP address, so you
can disable Proxy server settings for the web interface only, if you wish. Consult your browser help
for information.
To disable the use of a Proxy server completely, do as follows:
Note

1.

The following description is for Microsoft Internet Explorer. If you are using a different
browser, the procedure may be different.

In Microsoft Internet Explorer, select Tools > Internet Options > Connections > LAN Settings.

2. Uncheck the box labeled Use a proxy server for your LAN.
3.

Click OK.

When the proxy server settings are disabled, close your browser.
You may need to change this setting back on return to your Internet connection.
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Accessing and navigating the web interface
Accessing the web interface
To access the web interface, do as follows:
1.

Connect your computer to the terminal.

2. Start up the terminal.
For further information, see Getting started on page 12.
3.

Open your browser and enter the IP address of the terminal.
The standard IP address is 192.168.0.1.

Note

If the IP address is changed and you do not have the new address, you can temporarily
set the IP address to the default value by pressing the Reset button next to the SIM slot in
the connector panel of the terminal. You can then access the web interface and change
the IP address.
Note that if you do not change the IP address, the default IP address will only be valid
until the terminal is powered off. Then the terminal returns to the IP address from before
the Reset button was pressed.
For further information on the Reset button, see Reset button on page 130.

98-126882-B

Introduction

41

Chapter 4: Using the web interface

Overview of the web interface
When the web interface opens, the title bar shows the name of the product.
The web interface consists of the following sections.
Title bar

Icon bar

Contents section

Status
field

Navigation
pane

•

The navigation pane holds the main menu. Clicking an item in the menu opens a submenu in
the navigation pane or a new page in the contents section.

•

The status field shows the signal strength.

•

The icon bar shows icons for new SMS messages and for active events, when relevant. For
explanations of the icons, see the next section, Icons in the icon bar.

•

The contents section shows the page selected in the navigation pane. This section is used for
viewing or changing settings, or for performing actions.
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Icons in the icon bar
The following icons may appear in the icon bar in the web interface:
Icon

Explanation
A new SMS message, or information of Voice mail, has
arrived.
Click the icon to see new messages or information of Voice
mail. For further information, see Receiving a message on
page 56.
An event is active.
Click the icon to see a list of active events. For explanations
of the event messages, see List of events on page 123.
Note that this icon will remain in the icon bar as long as the
event is still active.

Navigating the web interface
•

To expand a menu, click the menu in the navigation pane.

•

To access status and settings, click the relevant subject in the navigation pane or click the
relevant icon in the icon bar. The status or settings are displayed in the contents section.

•

To see the site map, click SITE MAP in the navigation pane. Click on items in the site map to
go directly to the relevant location.
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Entering the SIM PIN in the web interface
Note

You may not have to enter a SIM PIN to access the terminal. This depends on whether or
not the use of a SIM PIN is enabled on your SIM card.

If a computer is connected when you start up the terminal, you can access the web interface and
enter the SIM PIN here.
If your SIM card requires a PIN, and the PIN has not yet been entered: When you access the web
interface, it opens on the PIN page. Until you enter the PIN you can only upload software and view
the Dashboard. Access to all other parts of the web interface requires a PIN.

Type in the PIN and click OK.
If you enter a wrong PIN 3 times you are asked for a PUK (PIN Unblocking Key). For further
information, see Wrong PIN on page 19.
If the PIN has already been entered in the terminal, or the PIN is disabled, the web interface goes
directly to the Dashboard at start-up.
When the correct PIN is entered, the web interface opens the Dashboard and is ready for use.
Note
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Using the Dashboard
Overview
The Dashboard is used for control and inspection of ongoing communication and for viewing
properties and status of the terminal and antenna.
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Properties
The PROPERTIES section of the DASHBOARD shows the following information:
•

Airtime provider. The name of your Airtime Provider.

•

GPS position. The GPS position of your EXPLORER 727 system.

•

Status. The status of the terminal and antenna.
Examples of status information are: Scanning, Ready and Data active.

•

Satellite selection. The satellite selected for logon. For further information, see Selecting the
preferred BGAN satellite on page 94.

•

Unit serial number. The serial number of the terminal.

•

Software version. The version of the software embedded in the terminal.

•

Local IP address. The local IP address of the terminal. This is the IP address used to access the
terminal from a device connected to the terminal.

•

IMEI number. The IMEI number (International Mobile Equipment Identity) of the terminal.
This is a unique number that identifies your terminal.

•

MAC address for the LAN interface in the terminal.

•

Antenna status. The status of the antenna.

Managing data sessions
Overview
Data sessions are displayed under PROFILES ON LAN or STREAMING PROFILES ON LAN at the
bottom of the Dashboard.

•

Primary profiles are listed in the left side and secondary profiles (if any) are listed to the right.

•

Profiles that are currently active are displayed as a link with the text “Stop <name of profile>”.

•

Profiles that are ready to be activated are displayed as a link with the text “Start <name of
profile>”.
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Start/stop a Streaming session on the LAN interface
Note

Before starting a Streaming session, make sure you have set up a Streaming profile for
your user group in the SETTINGS > LAN > Network user groups page.

To start or stop a Streaming session, click the link with the name of your Streaming profile under
STREAMING PROFILES ON LAN.
Note that if another primary profile is active you must stop it before you can start your new
profile!
If a primary profile is already active, your new profile will not appear as a link but as plain text.
The active primary profile is displayed as a link with the text “Stop <name of profile>”. Click this
link first to stop the active profile. Then click your new profile, which is now displayed as a link.
For information on setup of the network user groups, see Managing LAN network users on
page 80. For information on how to set up a profile, see Using profiles on page 101.
Note

You may have difficulties establishing the fastest Streaming connection if you are located
close to the edges of the satellite beam. 256 kbps Streaming normally requires an
elevation angle of more than 15 degrees.

Start/stop Standard data on the LAN interface
By default, Standard data is always activated on the terminal. If you only want Standard data to be
activated when you have specifically enabled it, you can disable automatic activation using the
SETTINGS > LAN > Network user groups page.
When automatic activation is disabled in the Network user groups page, you can manually
start/stop your Standard data profile from the Dashboard by clicking Start <name of profile> or
Stop <name of profile> under PROFILES ON LAN at the bottom of the page.
Note

If another primary profile is active you must stop it before you can start your new profile.

If a primary profile is already active, your new profile will not appear as a link but as plain text.
The active primary profile is displayed as a link with the text “Stop <name of profile>”. Click this
link first to stop the active profile. Then click your new profile, which is now displayed as a link.
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Viewing information on calls and data sessions
The following sections in the Dashboard show information on calls and data sessions.
•

ONGOING CALLS is a list of calls that are currently active. The list shows the call type and the
time connected for each call.

•

ONGOING DATA SESSIONS is a list of data profiles that are currently active, including the IP
address that is assigned to each profile.

•

SESSIONS TOTAL lists the totals for each connection. The list shows the time connected for
voice and Streaming data, and MB transferred for Standard data.

The counters show totals for connections since the counters were last cleared.

98-126882-B

Using the Dashboard

48

Chapter 4: Using the web interface

Using the phone book
General usage
Overview
In the phone book you can:
•

Look up phone numbers.

•

Look up short dial numbers for easy dialing from a handset.

•

Modify or delete existing names and phone numbers, or enter new names and phone
numbers.

Accessing the phone book
To access the phone book, select PHONE BOOK from the left navigation pane.
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The phone book shows all entries with entry number, name and phone number. Empty place
holders are also included.
To sort the phone book, click the title of the column you wish to sort by. For example, to sort by the
names in the phone book alphabetically, click on Name in the top row of the phone book.
The phone book holds 199 entries divided into subpages. To select the subpages you want, click
the relevant link at the bottom of the page.

Short dial
The entry number in the phone book is the Short dial number. When making a call from the
terminal you can use this number instead of dialing the entire phone number.
Simply dial 00 <short dial> followed by # or off-hook key.
Example: To call the third entry in the phone book from an analog phone, take the phone off hook
and dial 003 #.

Editing phone book entries
Adding a new entry
To add a new entry, do as follows:
1.

In the phone book, locate the empty entry number where you want to add the new phone
number and click New.

2. Type in the name and phone number of the new entry and click Save entry.
The new name and number are now listed at the specified entry number in the phone book.

Modifying an entry in the phone book
To modify an entry, do as follows:
1.

In the phone book, click Edit next to the entry you want to modify.

2. Modify the name or number as wanted and click Save entry.
The name and/or number in the selected entry is now replaced with the new information.

Deleting an entry in the phone book
To delete an entry, click Delete next to the entry you want to delete.

Deleting all entries in the phone book
To delete all the entries in the phone book, click Delete all entries in phone book at the bottom of
the PHONE BOOK page.
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Viewing and editing the mobile numbers
To view the mobile numbers
To view the mobile numbers of the terminal, select PHONE BOOK > Mobile numbers from the left
navigation pane. The mobile numbers are the phone numbers to use when making a call to the
terminal.
Note

These numbers are not listed at delivery. The user must enter the numbers received from
the Airtime Provider.

To enter or edit the mobile numbers
To enter or edit the mobile numbers, click Edit at the bottom of the page, type in the numbers
received from your Airtime Provider and click OK.
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Using the Call log
Information on total usage
To enter the CALLS page select CALLS from the left navigation pane. The CALLS page contains
information on usage for circuit switched connections.
For an explanation of the circuit switched services, see Circuit switched (dialed) service on page 9.
The listed information includes:
•

Time connected using Standard Voice and

•

time connected using 3.1 kHz Audio.

Exporting the call log
The system logs all calls and data sessions. For information on how to view the lists of calls and
data sessions, see the next section.
To export the entire call log to a file, do as follows:
1.

In the CALLS page, click the link Export call log to file.

2. Browse to the location where you want to save the log.
3.
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Viewing the lists of calls
To see information on outgoing, received or missed calls or data sessions, select one of the
following lists from the left navigation pane in the CALLS page:
•

Outgoing calls shows the start time, receiving end phone number, duration, type (Standard or
3.1 kHz Audio) and estimated charge of each outgoing call.

•

Received calls shows the start time, calling phone number, duration and type (Standard or
3.1 kHz Audio) of each incoming call.

•

Missed calls shows the start time, calling phone number and type (Standard or 3.1 kHz Audio)
of each incoming call that was not received.

•

Standard data sessions shows the start time, bytes in, bytes out and estimated charge of each
Standard data session.

•

Streaming data sessions shows the start time, duration, type (Streaming 32, 64, 128 or
256 kbps) and estimated charge of each Streaming data session.

Date and time is UTC time, received from the satellite.
For information on the available types of service, see The BGAN services on page 9.
Note

The estimated charge is based on your entries under ADMINISTRATION > Call charges.
Thrane & Thrane does not take responsibility for the correctness of this estimated charge.

You can sort each of the lists by clicking the title of the column you wish to sort by.
If a list covers more than one page, you can click the relevant link at the bottom of the page, to go
to another page.
When there are more than 100 calls in the total list, the oldest calls are automatically removed to
make room for new calls.
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Handling SMS messages
Sending an SMS message
Important

If the terminal is not online when you attempt to send a message, the message is
moved to the Outbox in stead of the Sent folder. Messages in the Outbox are not
automatically sent when the terminal goes online. For further information on the
Outbox, see the next section, Options for messages in the Outbox.
To make sure a message has been sent, check that it has been moved to the Sent
folder.

To send an SMS message from the terminal, do as follows:
1.

Click MESSAGES from the left navigation pane.
This page contains new incoming messages.

2. In the left navigation pane, click Write message.

3.

Type in the message in the Write new message field.
If the message text is too long for one SMS, the message is sent as two or more SMS
messages. The field below the message field shows the number of SMS messages used to
send the message.

4.

Type in the phone number in the Recipient field.
Remember 00 and country code (e.g. 00 45 to call Denmark or 00 1 to call USA).
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5.

Select whether or not you want Delivery notification for this SMS message.
If you click Yes, the Status column in the Sent folder will show the status of your message
when it has been sent.
You can set up delivery notification generally for all SMS messages. This setting is used by
default when you send a message. For further information, see Configuring message settings
on page 58.

6. Click Send.
The message is now sent and moved to the Sent folder.

Options for messages in the Outbox
Messages in the Outbox are messages that have not been sent, e.g. because the terminal was not
online when you attempted to send the messages.
To access the Outbox, click MESSAGES > Outbox from the navigation pane.
You have the following options for messages in the Outbox:
•

When the terminal is online, click Resend next to the message you want to send. When the
Write message page opens, click Send.
The terminal now attempts to send the message again. To make sure the message has been
sent, look in the Sent folder.
Note

The original message remains in the Outbox. When you have succeeded in sending
the message you may want to delete it from the Outbox.

•

Click Delete next to a message to delete it.

•

Click Delete all messages in Outbox to delete all the messages.

Options for messages in the Sent folder
The Sent folder contains SMS messages that have been sent.
To access the Sent folder, select MESSAGES > Sent from the navigation pane.
The Status column shows the status of each message, if you have selected Delivery notification
when sending the message.
From the Sent folder you have the following options:
•

Click Resend next to a message you want to send again.
When the Write message page opens, click Send.
The terminal now attempts to send the message again. To make sure the message has been
sent, look in the Sent folder. There should now be two copies of the sent message.

•

Click Forward next to a message you want to forward.
Type in the phone number of the new recipient and click Send.
The terminal now attempts to send the message to the new recipient. To make sure the
message has been sent, look in the Sent folder.

•

Click Delete next to a message to delete it.

•

Click Delete all sent messages to delete all the messages.
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Sending an SMS message to the terminal
You can send an SMS message to the terminal e.g. from a mobile phone, using one of the mobile
numbers for voice. Dial
+ <Mobile number>
The first part of the mobile number is always 870, which is the “country code” for the BGAN
system. If the mobile numbers are listed in the web interface, you can look them up as follows:
Select PHONE BOOK > Mobile numbers. If the mobile numbers are not listed in the web interface,
refer to your airtime subscription.
Note

There are two Voice numbers, one for 3.1 kHz Audio and one for Standard Voice.

Receiving a message
If a message has arrived, the icon bar at the top of the web interface shows an unopened
envelope. Click the envelope to see the new message(s).
Otherwise, to see new messages click MESSAGES from the left navigation pane.
The page shows new incoming messages.
Note

The terminal does not accept more than 100 incoming messages (including read and
unread messages). If you have received 100 messages, you have to delete some of them
in order to free space for new messages. Otherwise, the new messages are rejected.

If the message is not an SMS message but information of voice mail, call your voice mail service
number to hear the voice mail.
To find your voice mail number, select MESSAGES > Message settings from the left navigation
pane and locate the Voice mail number.
Note that the voice mail number is only shown if it is available on the SIM card. Otherwise, refer to
the information included with your Airtime subscription.
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Options for new SMS messages
To see new messages, click MESSAGES from the left navigation pane.
Besides viewing the new messages, you have a number of options for what to do with each
message:
•

Click Read to move it to your Inbox containing read messages.

•

Click Reply to reply to a message.
Then type in your reply and click Send.
For information on how to include the original message in your reply, see Setting up the
default message options on page 58.

•

Click Forward to forward a message to someone.
Then type in the phone number in the Recipient field and click Send.

•

If you want to move all the new messages, click Move all new messages to Inbox.
Note

New messages cannot be deleted until they have been moved to the Inbox.

Options for SMS messages in the Inbox
The messages in the Inbox are the incoming messages that have been read and moved from the
list of new messages (refer to the previous section).
From the Inbox, you have the following options:
•

Click Reply to reply to a message.
Then type in your reply and click Send.
For information on how to include the original message in your reply, see Setting up the
default message options on page 58.

•

Click Forward to forward a message to someone.
Then type in the phone number in the Recipient field and click Send.

•

Click Delete to delete the message.

•

Click Delete all messages in Inbox to delete all read messages in the Inbox.
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Configuring message settings
Setting up the default message options
You can set up general options for your outgoing messages. These settings apply by default to all
your outgoing messages. Note, however, that you can change the Delivery notification setting for
an individual message. For further information, see Sending an SMS message on page 54.
Do as follows:
1.

Select MESSAGES > Message settings from the left navigation pane.

2. If you want to include the original message when you reply, select Yes next to Include
message in reply.
3.

Select whether or not you want Delivery notification for SMS messages.
If you click Yes, the Status column in the Sent folder will show the status of your message
when it has been sent.

4.

Click Apply.
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Viewing or changing SMS service center number
The SMS service center number identifies the SMS service center used when sending and
receiving SMS messages. The SMS service center number is stored on the SIM card.
•

To see the SMS service center number, select
MESSAGES > Message settings from the left navigation pane.

•

To change the number, click Edit next to SMS service center, change the number and click
Save. Then click Apply to apply all changes in the page.

The SMS service center number is provided from your Airtime Provider.

Viewing the Voice mail number
The Voice mail number is the number you call to hear your incoming voice mails.
Note

The Voice mail number is only listed if it is available on the SIM card. Otherwise, refer to
the information included with your Airtime subscription.

To see the Voice mail number, select
MESSAGES > Message settings from the left navigation pane. The Voice mail number field shows
the Voice mail number.
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Setting up the interfaces
The SETTINGS page (Antenna properties)
The SETTINGS page shows properties of the connected antenna and contains a field for enabling
or disabling the L-Band interface on the terminal.
To access the SETTINGS page, select SETTINGS from the left navigation pane.

Enabling or disabling the L-Band interface (future use)
To enable or disable the L-Band interface, do as follows:
1.

In the L-BAND CONNECTOR field of the SETTINGS page, select Enable or Disable.

2. Click Apply.
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Configuring the LAN interface
Overview
The EXPLORER 727 terminal has 4 LAN connectors with PoE (Power over Ethernet).
The major part of the LAN parameters are set up in the network management pages. For
information on these settings, refer to Managing LAN network users on page 80.
CAUTION! All connections to the LAN interface may be affected when you change
the following settings. This also includes your own current connection to the web
interface.

Setting up the LAN interface
Do as follows:
1.

98-126882-B

From the left navigation pane, select SETTINGS > LAN.

Setting up the interfaces

61

Chapter 4: Using the web interface

2. At DHCP status, select Enabled (recommended), or Disabled.
• If you select Enabled, the terminal assigns dynamic IP addresses to devices connected to
the terminal.
• If you select Disabled, you need to set up a static IP address in the connected device.
3.

Type in the Local IP address and the Netmask.
The Local IP address is the IP address used for accessing the web interface.

4.

Click Apply.
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Port forwarding
Port forwarding enables you to setup a server connected to the terminal while the terminal is in
Router mode. Without port forwarding it would not be possible to contact the server from the
internet.
For information on how to set the terminal in Router mode, see Setting up the network user groups
on page 81.
The following example shows how to allow internet access to a mail server (smtp) connected to the
terminal.
The mail server in this example has the IP address 192.168.0.100.
1.

Select LAN > Port forwarding in the left navigation pane.

2. Select Enabled to generally enable port forwarding.
3.

Type in the Incoming port range.

4.

Type in the Destination IP address, which in this example is the IP address of the mail server:
192.168.0.100.

5.

Type in the Destination port range.

6. Repeat step 3. to step 5. to set up port forwarding to additional servers.
7.

In the Active column, select which ports should have port forwarding activated.

8. Click Apply.
You can now access the mail server from the Internet, using the external IP address of the
terminal.
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Configuring the Phone/Fax interface
Do as follows:
1.

Select SETTINGS > Phone/Fax from the left navigation pane.

2. For each Phone/Fax port, set the call type for incoming and outgoing calls.
Note

Port 1 is the connector closest to the antenna connector, and Port 2 is the connector
closest to the ISDN connector.

The call types are described in more detail in Selecting the call type on page 26.
• For Incoming calls, you can check Standard or 3.1 kHz Audio or both.
If you check both, any device connected to the Phone/Fax interface will react (ring) on
incoming calls.
If you select e.g. Standard, the Phone/Fax interface will only react on calls made to the
Standard phone number.
• For Outgoing calls, you can select either Standard or 3.1 kHz Audio. The selected type will
be used by default, if possible, for any outgoing call. Note, however, that fax machines and
modems must use 3.1 kHz Audio.
Note

3.
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Standard) or 2* (force the call to 3.1 kHz Audio) before the number. For further
information, see Overriding the default outgoing call type on page 26.

Click Apply.
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Configuring the ISDN interface
Note

For information on how to set up call services (supplementary services), see Setting up
call services on page 69. These settings apply to both the Phone/Fax interface, the ISDN
interface and the LAN w. PoE interface.

To configure the ISDN interface, do as follows:
1.

Select SETTINGS > ISDN.

2. Set the call type(s) for incoming calls.
You can select Standard, 3.1 kHz Audio, UDI and/or RDI.
Note

3.

Connected devices will only receive incoming calls with the call types that are
selected here.
For example, if only Standard is selected, and a G4 fax call (using call type UDI)
arrives, a fax connected to the ISDN port will not receive the incoming call.

Set the MSN numbers that are to be assigned to each call type.
Note that this setting only applies to the call type selected above the MSN number, and only if
the connected device supports the call type used.
Important
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You have the following options with the MSN numbers:
• <None>. No MSN numbers are used. An incoming call is accepted in all devices connected
to this port.
• 1*, 2*, 3* or 4*: If, for example, you select 1* at Standard call type, an incoming Standard
call is accepted by all devices that are programmed with the number 1* and connected to
the ISDN interface.
• 0401, 0402: These are local numbers for separate devices connected to the ISDN interface.
An incoming call is accepted by devices that are programmed with the selected number and
connected to the ISDN interface.
You can combine the MSN settings.
Example:

4.

You have two devices connected to the ISDN interface. One is programmed with
the numbers 1* and 0401, the other is programmed with 1* and 0402.
In the web interface, you select the MSN number 1* under Standard.
If an incoming Standard call arrives, both devices will accept the call.
If you make a local call to one of the local numbers 0401 or 0402, only the called
device will accept the call.

Set the call type for outgoing calls.
• If you select Automatic, the call type will be determined by the calling device.
• If you select Standard, all outgoing calls, except UDI/RDI, will use the call type Standard. If
you make a 3.1 kHz Audio call it will be converted to a Standard call.
Outgoing UDI or RDI sessions will be not be influenced by this setting.
• If you select 3.1 kHz Audio, all outgoing calls, except UDI/RDI, will use the call type 3.1 kHz
Audio. If you make a Standard call it will be converted to a 3.1 kHz Audio call. Outgoing UDI
or RDI sessions will be not be influenced by this setting.
Note

You can override the call type setting for outgoing calls by dialing one of the
following prefixes before the number:
• 1* (force the call to Standard)
• 2* (force the call to 3.1 kHz Audio)
Refer to Overriding the default outgoing call type on page 26.

5.

98-126882-B

Click Apply.

Setting up the interfaces

66

Chapter 4: Using the web interface

Setting the common interface settings
The common APN
The common APN setting is defined here and can be selected for each network user group. If you
are using the same APN for many network user groups, it is easier to define it once, and then
simply select it for the relevant user groups. Also, if you change the common APN at a later stage,
it is automatically updated for all network user groups where the Common setting is selected.

To set up the common interface settings
Do as follows:
1.

Select SETTINGS > Common.

2. Select the APN. You have the following options:
• SIM default. The APN is taken from the SIM card. This is the recommended option, unless
you have special requirements.
• Network assigned. The APN is assigned from the network.
• User defined. Type in the APN. APNs are provided from the Airtime Provider.
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3.

At Buffering on Streaming profiles, select Enabled or Disabled.
• If you select Enabled, your Streaming connection will be buffered. This means that the
transmission is slightly delayed in order to ensure a precise and continuous data stream.
• If you select Disabled, your Streaming connection will not be buffered. This means the data
is delivered immediately, but may vary slightly in transmission speed.

4.

Click Apply.

How to use the common APN
When you configure the APN for your individual network user group, select Common to use the
setting from this page.
Where Common is selected in the individual groups, the setting will automatically be updated
when the Common APN is changed.
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Setting up call services
Overview
Note

The terminal must be registered on the BGAN network before you can set up the call
services in the web interface.

In the web interface you can set up the following supplementary services:
•

Call forwarding

•

Call barring

•

Call waiting

•

Line identification

•

Closed user group

Note that, depending on the network, some of these call service settings may prevent others from
being activated.
The settings apply for all connected devices using a circuit-switched service.
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Call forwarding
You can set up the terminal to automatically forward incoming calls to another phone number. Do
as follows:
1.

Select SETTINGS > Common > Call forward from the left navigation pane.

2. For each call type, select Enabled next to the situation(s) in which you want to forward
incoming calls.
3.

Next to the enabled items, type in the phone number you want to forward the call to.

4.

If you have selected Forward if no reply, select from the drop-down list the period of time the
system should wait before forwarding the call.

5.

Click Apply.
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Call barring
Do as follows to bar incoming and/or outgoing calls to and from the terminal:
1.

Select SETTINGS > Common > Call barring from the left navigation pane.

2. Click OK next to Read current settings, to make sure the page is updated.
3.

For each call type, select which calls should be barred.

4.

In the Barring PIN field, type in a PIN for your call barring setup.
Note

5.
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Click Apply.
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Call waiting
You can set up whether or not you want to receive notification of waiting calls while you are
making a call or transmitting data.
Do as follows:
1.

Select SETTINGS > Common > Call waiting from the left navigation pane.

2. Click OK next to Read current settings to make sure the page is updated.
3.

For each call type, select Call waiting enabled if you want to get notification of waiting calls
while you are making a call or transmitting data.

4.

Click Apply.
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Line identification
You can set up the terminal to show your number when you are making a call or transmitting data.
Do as follows:
1.

Select SETTINGS > Common > Line identification from the left navigation pane.

2. Select Show my number and click Apply.
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Closed user group
Your subscription may include one or more closed user groups. A closed user group is a group of
users permitted to make calls to each other but not to users outside the group.
To define the settings for these user groups, do as follows:
1.

Select SETTINGS > Common > Closed user group from the left navigation pane.

2. Type in your user group number(s) under Group no.
3.

Select which group(s) should be active.
If you select Subscribed, the group(s) included in your subscription will be active.

4.

To allow outgoing access for the activated user group(s), select Outgoing Access under
SETTINGS FOR ACTIVE CLOSED USER GROUP. Note that if you selected Subscribed above, this
setting will not be used.

5.

Select Preferential if you want the activated user group to be selected when a member of a
user group does not specify the group number during call set up. Note that if you selected
Subscribed above, this setting will not be used.

6. Click Apply.
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Managing IP handsets
Overview
The terminal has 4 LAN (PoE) connectors for connection of IP handsets or other IP equipment. You
may connect your IP handsets directly to the LAN interfaces or use a PoE switch to connect more
handsets. The EXPLORER terminal supports connection of up to 16 handsets.
Each handset must have a local number in the range 0501 to 0516 as well as a unique password.

Connecting a new IP handset
Note

The first handset that is connected to the LAN interface on the terminal is automatically
registered in the terminal and assigned the local number 0501 and password 0501.

To connect a new IP handset, do as follows:
1.

Connect the IP handset to one of the LAN ports of the terminal.

2. In the web interface, select SETTINGS > IP handset.

3.

Next to the local number you wish to use, click New.

4.

Enter the password you want for your IP handset.
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5.

In the IP handset, use the display menu system to enter the local number and the password
you just entered in the web interface. Do as follows:
• Enter the menu system and select SIP to get the list of profiles.
• Select the BGAN profile and select Options.
• Select Edit/View and change the user name and password. Note that the user name is also
the local number for the handset.

When the terminal and the handset have recognized each other, a Configure link appears next to
the handset in the IP handsets page of the web interface. This link provides direct access to the
built-in web interface of the IP handset. For further information, refer to the user manual for the IP
handset.

Setting up the IP handsets
Do as follows:
1.

Select SETTINGS > IP handset.

2. Select Edit next to a handset to change the password of the handset.
Remember that you must enter the same password as well as the local number (user name) in
the IP handset.
3.

Select Delete next to a handset to delete it from the list.
When a handset is deleted from the list, you can no longer access the terminal with this
handset.

4.

Select Configure next to a handset to enter the built-in web interface of the IP handset.
With the web interface of the IP handset you can access the internal settings of the IP
handset. For further information, refer to the user manual for the IP handset.

98-126882-B

Setting up the interfaces

76

Chapter 4: Using the web interface

Setting the call types for IP handsets
Do as follows:
1.

Select SETTINGS > IP handsets > Call settings.

2. For each handset, select the call types you want to enable for incoming and outgoing calls.
The call types are described in more detail in Selecting the call type on page 26.
• For Incoming calls, you can check Standard or 3.1 kHz Audio or both.
If you check both, the handset will react (ring) on any incoming call.
If, for example, you select Standard, the handset will only react on calls made to the
Standard phone number.
• For Outgoing calls, you can select either Standard or 3.1 kHz Audio. The selected type will
be used by default, if possible, for any outgoing call.
3.
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Configuring the discrete I/O interface
Overview
The I/O interface on the terminal has 5 configurable I/O pins. You can set up the function of each
pin in the web interface. The default functions of the I/O pins are as follows:
•

Pin 1: Ringer output.
This pin changes state from low to high when the terminal is notified of an incoming call from
the satellite interface. When the call is answered, or the caller gives up and releases the call,
the pin changes back to low.

•

Pin 2: Warning/Error output.
This pin provides an external signal that indicates active warning/error condition(s). The
signal stays active until all warnings/errors are cleared.

•

Pin 3: Mute output.
The mute output pin provides an external signal that is active during a phone call. The signal
can be used to mute external equipment, such as a car-radio.

•

Pin 4: Radio silence input.
When active the terminal observes Radio Silence. The terminal gracefully closes all open
connections, and deregisters from the BGAN network. No transmission is allowed until the pin
is deactivated.

•

Pin 5/8: Ignition input.
The ignition function uses pin 5 together with pin 8 (DC in). Connect the appropriate pin to the
ignition key switch of the vehicle as follows:
If the input should be active high, connect pin 5 to Ground, and use pin 8 to switch on the
terminal by pulling it high (10-32 V DC).
If the input should be active low, connect pin 8 to positive DC voltage, and use pin 5 to switch
on the terminal by pulling it low (< 1.2 V DC).
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Configuring the I/O interface
To configure the I/O pins, do as follows:
1.

Select SETTINGS > Discrete I/O.

2. For each pin you want to use, select Enabled.
3.

For each pin, select if the pin should be Active high or Active low.

4.

If you are using the Ignition function and you want the terminal to stay on for a few minutes
after the Ignition is switched off, enter the number of minutes under DELAYED SHUTDOWN.
For further information on the Ignition function, see Using the ignition system on page 13.

5.

If you are using a ringer output, select the incoming call types that should activate the ringer
under RINGER OUTPUT.

6. If you are using a Mute output, select the incoming call types that should activate the Mute
function under MUTE OUTPUT.
7.
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Managing LAN network users
Introduction
The network management system
The network management system divides the users of the EXPLORER 727 terminal into network
user groups. Each network user group has a profile which determines how the users connect to
the Inmarsat BGAN network. The network user groups can allow or restrict certain services for
different users.
The EXPLORER 727 terminal supports up to 11 different network user groups and global IP
addresses.
The steps necessary for managing network users include:
1.

Defining a network user group. See Setting up the network user groups on page 81.
The network user groups determine settings such as:
• QoS (Standard/Streaming),
• IP addressing (Static/Dynamic)
• Internet access mode (Router Mode/Bridge Mode/No Internet Access)

2. Identifying a network device. See Managing network devices on page 85.
The network devices are identified by their IP address, MAC address and (optionally) device
name.
3.

Associating the network user group and the network device. See Using the network
classification table on page 87.
The network classification table determines which devices should belong to which network
user group.

Access to the network management settings
Access to the network management settings requires an Administrator password.
The Administrator can create and manage network user groups and set up a network classification
table defining priorities for devices, network groups and LAN ports.
CAUTION! All user connections to the LAN interface may be affected when you
change the settings below, including your own current connection to the web
interface!
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Setting up the network user groups
Overview
A network user group, in this context, is a group of network users sharing the same Quality of
Service profile and network parameters.
There are 11 configurable network user groups. For the Default user group, certain settings are
locked, to make sure there is always one functional user group available. For example, the Default
user group does not allow you to select a Bridge mode connection.
Note

The network user groups cannot be deleted. If you do not want to use them, click Edit
and select Disabled at Status in the NETWORK USER GROUP field.

Editing a network user group
Do as follows:
1.
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Select SETTINGS > Network user groups.
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2. Click Edit next to the user group you want to set up.
Note

For further explanation of the below settings, see Definitions for network terms on
page 90.

3.

Type in a name for the group.

4.

Select Enabled or Disabled.

5.

Select the type of Internet connection.
• Router mode means the connection will be shared with other users, and the NAT module of
the terminal will make the necessary address translations. Use this mode if one or more
computers are connected using the LAN interface, and the terminal should act as a router.
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• Bridge mode is an exclusive connection, with NAT disabled. Use this mode together with a
network classification entry that selects a single computer (see Using the network
classification table on page 87). This mode is not available in the Default user group.
• No internet access means no connection to the Internet is allowed. Use this setting e.g. for
IP handsets, where an Internet connection is not required. The external voice connection is
still available; this setting only affects communication over the Internet.
6. Select Dynamic IP address.
This is the IP address used externally on the satellite network.
If you want to use a static IP address, and your subscription allows for it, you must still leave
this setting at Dynamic. Then select SIM default in step 8. and type in the APN user name and
password from your provider in step 9.
Your terminal will then use the static IP address set up for your SIM card.
Note

7.

Typing in a static IP address is currently not supported by the BGAN network.

Set IP Header compression to Enabled or Disabled.
For information on IP Header compression, see Header compression on page 90.

8. Select the source of the APN (Access Point Name).
There are four options for setting the APN. Unless you have special requirements, it is
recommended to use the SIM default, or to set the common APN to SIM default, and then
select Common here. You have the following options:
• Common. The APN is taken from the Common APN defined under
SETTINGS > Common. Refer to Setting the common interface settings on page 67.
• SIM default. The APN is taken from the SIM card. If you want to use a static IP address on
the external network, select this option either here or in the Common setting.
• Network assigned. The APN is assigned from the network.
• User defined. Type in the APN. APNs are provided from the Airtime Provider.
9.

If your APN uses a password, type in the user name and password provided from the Airtime
Provider.
Note

If you are going to use the static IP address from your SIM card, the user name and
password are mandatory! See step 6. above.

10. At Automatic activation select whether the profile selected in the next step should be
activated automatically or manually.
Note

If the selected primary profile is a Streaming profile, this setting has no effect.
Streaming profiles must always be activated manually from the Dashboard.

• Disabled means you can activate/deactivate the profile from the Dashboard.
• Enabled means the profile is activated automatically.
11. Select the Primary profile.
Select a profile from the Primary scroll list. This profile is used by this network user group as a
first choice, when possible.

98-126882-B

Managing LAN network users

83

Chapter 4: Using the web interface

There are 5 predefined profiles: Standard, Streaming 32 kbps, Streaming 64 kbps, Streaming
128 kbps and Streaming 256 kbps. Additionally, you can define your own custom profiles.
Important

If you have selected a Streaming connection as your primary profile, the LAN
interface will be running a Streaming connection until you stop it or disconnect
the interface. However, if you select one or more secondary profiles, you can set
up your traffic flow filter so that it will only use the Streaming profile for certain
types of traffic.

For further information on profiles and traffic flow filters, see Using profiles on page 101 and
Using traffic flow filters on page 104.
12. Select the Secondary profile.
To select more than one secondary profile, press and hold Ctrl or Shift while selecting.
Note

If you have selected both a primary and one or more secondary profiles you must
define a traffic flow filter before you can establish a valid connection.

The Context Identifiers (CIDs) for the selected primary and secondary profiles are listed under
Profile CIDs.
13. Click Apply.
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Managing network devices
Overview
A network device, in this context, is an Ethernet hardware device, identified by a unique MAC
address.
When a network device with dynamic IP address is connected to the terminal, it is automatically
listed in the Network devices list.

Viewing the list of network devices
To view the list of network devices, select SETTINGS > Network devices.

For each device, the list shows:
•

IP address

•

MAC address

•

Device name (if available)
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Locking an IP address to a MAC address
When the device is locked to an IP address, the terminal will always assign this IP address to the
MAC address of this device (if DHCP is enabled and the Internet connection is not a Bridge mode
connection).
To lock a device to its current IP address, click the link next to the device.
The device is then locked to the current IP address and added to the list of locked IP addresses at
the top of the page.
To unlock a device from the IP address, click Delete next to the device in the LOCKED IP
ADDRESSES list.
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Using the network classification table
Overview
The network classification table is used for making an association between network devices and
network user groups.
Each entry in the table shows MAC address, IP address, LAN port and network user group.

Adding or editing an entry in the network classification table
To add a new entry to the table or to edit an existing entry, do as follows:
1.

Select SETTINGS > Network classification table.

The network classification table shows which devices are associated with which LAN ports and
network user groups. An Asterisk (*) is a “wild card”, meaning that any value is accepted.
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2. Click Edit next to the entry you want to edit, or click Add at the bottom of the list.

3.

Click Add next to a network device you want to use, or type in the MAC address manually at
the top of the page.
Note

If you leave a field empty, it is the same as a “wild card” and it will be shown as an
Asterisk in the network classification table.
Unless you are using a Static IP address, the IP address field should always be left
empty.

4.

Select the LAN port and Network user group you want to associate with the device.
Network user groups are created and defined in the Network user group page. See Setting up
the network user groups on page 81.

5.

Click Apply.
Your changes now appear in the network classification table.
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Removing an entry in the network classification table
In the network classification table, click Delete next to the entry you want to delete.

Changing the priority in the network classification table
The network classification table is prioritized, meaning that the entries are evaluated in the order
they are listed. The first entry (and only the first entry) that matches the properties of the
connected device is applied, meaning that the connection will be using the settings of the user
group assigned to that entry.
The Default user group is always last, so it is only used if none of the other entries match the
properties of the connected device.
To change the priority of an entry, click the up or down arrow next to the entry.
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Definitions for network terms
APN (Access Point Name)
The APN is used by the network user to establish the connection to the required destination
network. This means that the terminal must know the APN in order to be able to connect to the
destination network.
APNs are provided from the Airtime Provider. They may also be defined on the SIM card.

Header compression
The Header of a data packet contains control information belonging to that packet. The
information in the Header can take up a considerable amount of bandwidth. In order to save
bandwidth, you can use Header Compression, meaning you compress the header information,
leaving some of the information out.
You can select whether or not to use Header Compression for your data transmission.
•

Header Compression enabled: Recommended for low-noise applications.
If you select Header Compression enabled, you will be using less bandwidth on header
information, leaving more bandwidth for the actual payload.
However, if the environment is noisy, the system will have to retransmit information, and you
may end up using more bandwidth than without Header Compression.

•

Header Compression disabled: Recommended in noisy environments.
If Header Compression is disabled, the system will be less sensitive to noise.

Profiles
A profile is a collection of Quality of Service (QoS) settings and other settings defining the mode in
which data is transmitted on an interface. For example, a profile is used to define whether a
connection should be a Standard or Streaming connection.
You can select between a number of predefined profiles or define your own profiles for your data
transmission.
Note

If you have selected more than one profile (one primary and one or more secondary
profiles) for an interface, you must define a traffic flow filter before you can establish a
valid connection.

You need an Administrator password to define profiles and traffic flow filters.

NAT (Network Address Translation)
NAT enables a local-area network to use one set of private IP addresses for internal traffic and an
assigned or static IP address for external traffic. The built-in NAT module in the terminal makes all
necessary address translations between the local-area traffic and the external traffic.
If more than one user is connected, you must select a network user group with Router mode to use
the NAT of the terminal.
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Uploading software
Introduction
You can upload software from your computer to the terminal without entering the PIN. However, if
your SIM card requires a PIN and the PIN is not entered, you must enter the Administration user
name and password.
The web interface also offers the possibility of downloading the latest software version from the
Internet to your computer.
The next pages describe how to upload software from your computer to the terminal and how to
download software from the Internet to your computer.
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Uploading software from your computer
To upload software from your computer to the terminal, do as follows:
1.

Download the new software as described in the next section, or acquire the software from
Thrane & Thrane and save it on your computer.

2. Open the web interface and do one of the following:
• If the PIN has been accepted (or a PIN is not required), select SETTINGS > Upload from the
left navigation pane.
• If a PIN is required and the PIN has not been entered, select ADMINISTRATION, enter the
Administration PIN and password and click Logon.
The default user name is admin and the default password is 1234.
Then select Upload from the left navigation pane.
The SOFTWARE UPLOAD page opens.

3.

In the field UPLOAD SOFTWARE TO TERMINAL, click Browse...

4.

Browse to the new software version and accept it.

5.

Click the Upload button.

6. Note that the upload procedure takes a couple of minutes.
Note
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Downloading software from the Internet
Important

The terminal uses your BGAN airtime subscription to download the new software
from the Internet. Note that it can take several minutes to download the software.

To download the latest software from the Internet to the terminal, do as follows:
1.

Make sure you have a connection to the Internet from your terminal.

2. Open the web interface and select SETTINGS > Upload from the left navigation pane.

3.

Click Check for updates.
The terminal will now connect to the Internet through the BGAN network, using your airtime
subscription. It may take a minute or two to obtain the new software version.
When the new software version is found, the web interface shows the new software version
and a link for downloading the software.

4.

Click the link to download the new software to your computer.
After saving the software, follow the procedure in the previous section (Uploading software
from your computer) to upload the software from the computer to your terminal.
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Selecting the preferred BGAN satellite
Overview
By default the terminal is set up to automatically find the most appropriate satellite to connect to
(“Auto” mode). However, if you are located in an area with more than one BGAN satellite
available, you can select the satellite you prefer to use when registering on the BGAN network.

To select the preferred BGAN satellite
Do as follows:
1.

Select SETTINGS > Satellite selection from the left navigation pane.

2. Select the satellite you prefer to use.
If you select Auto (the default setting) the EXPLORER 727 system automatically uses the most
appropriate satellite.
Note that at this writing the POR satellite is not yet available.
3.

Click Apply.

Note
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Administration
Accessing the administration settings
Logging on
The Administration settings require an Administration user name and password.
1.

Select ADMINISTRATION from the left navigation pane.

2. Enter the Administration user name and password.
The default user name is admin and the default password is 1234.

If you have forgotten the administrator password, you can reset the password by clicking the
link at the bottom of the page. For further information, see the next section Resetting the
Administrator password.
3.
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Click Logon.
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Resetting the Administrator password
If you have forgotten the administrator password, do as follows:
1.

Contact your supplier for a reset code.
Please report the serial number and IMEI number of the terminal.
You can find the serial number and IMEI number in the Dashboard.

2. Click the link Forgot administrator password? at the bottom of the ADMINISTRATOR LOGON
page (see the previous section).

3.

Type in the reset code obtained from your supplier and click Reset.

4.

Type in the user name Admin and the default password 1234.

5.

Click Logon.
For information on how to change the password, see the next section Changing the
administrator password.
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Changing the administrator password
Do as follows:
1.

After entering the Administrator user name and password in the ADMINISTRATION page,
locate the section Change administrator logon.

2. Type in the existing user name.
3.

Type in the new password and retype it on the next line.

4.

Click Change.
At the next logon the new password is required.
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Saving a configuration to a file
If you need to reuse a configuration in another terminal of the same type, you can save your
current configuration to a file, which can then be loaded into the other terminal.
Do as follows:
1.

In the ADMINISTRATION page, under Configuration, click Save.

2. Accept the default destination file name or type in the destination file name and location.
3.

Click OK.
The configuration is now saved to a file. This file is used to load the configuration into another
terminal. See the next section.

Loading a configuration from a file
1.

In the ADMINISTRATION page, under Configuration, click Load.

2. Click Browse... to browse to the file you want to import. Then click Open.
3.

Click Load.
The new configuration is now loaded into your terminal.

Logging off administration
If you have not entered anything for 30 minutes under ADMINISTRATION, you are logged off
automatically.
To log off manually, click Logoff under Administrator logoff in the ADMINISTRATION page.
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Call charges
If you know the tariff for your subscribed services, you can enter these tariffs in the web interface
and automatically calculate the charges for your calls and data sessions.
Note

Thrane & Thrane does not take responsibility for the correctness of the estimated
charges. This calculation is only a rough estimate of the charge, based on the tariff
entered by the user. Also, the Airtime Provider may have different methods of calculating
the charge.

Do as follows:
1.

From the left navigation pane, select
ADMINISTRATION > Call Charges.

2. Select the currency from the Currency drop-down list.
3.

Enter the tariff for each of the services.

4.

Click Apply.
The entered tariffs are used for estimating the charges for calls and data sessions. The
estimated charge is listed for each call or data session in the call log. For further information,
see Viewing the lists of calls on page 53.
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Log handling
1.

From the left navigation pane in the ADMINISTRATION page, select Log Handling.

2. To clear the Call log, click OK next to Clear call log?.
3.
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Using profiles
What is a profile?
A profile is a collection of Quality of Service (QoS) settings and other settings defining the mode in
which data is transmitted. For example, a profile is used to define whether the connection is a
Streaming connection or a Standard connection.
You can select between a number of predefined profiles or define your own profiles for your data
transmission.
If no traffic flow filters are defined, the Primary profile for a user group is used for all traffic from
that user group. See What are traffic flow filters? in the next section.
For further information on profiles, refer to the 3GPP standard TS 23.107.

Selecting the profiles for a network user group
When you set up a network user group, you select the profiles to use for that user group. You
select a Primary profile and optionally one or more Secondary profiles.
For further information on how to select the profiles, see Managing LAN network users on
page 80.
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Defining new profiles
When you define your profiles you can select Subscribed for many of the settings. If you select
Subscribed, the value given in your Airtime subscription will automatically be used.
To define a new profile, do as follows:
1.

From the left navigation pane, select ADMINISTRATION > Profiles.

2. In one of the User defined columns, fill in the top field with the name of your profile.
3.

In the Traffic class row of your new profile, select a class from the drop-down list.
Important

For best performance, choose the right traffic class for your application. In
general, Standard data (Background) is best suited for TCP/IP applications, and
Streaming data is best suited for UDP traffic, e.g. live video or audio.

You may select one of the following:
• Conversational is real-time two-way conversation. It is primarily used for voice over IP and
video conferencing.
• Streaming is real-time one-way communication. It is primarily used for video and audio.
• Interactive is two-way communication (not real-time). It is used for communication that is
not very delay-sensitive, such as web browsing, data base retrieval and server access.
Examples of machines interaction with remote equipment are: polling for measurement
records and automatic data base enquiries (tele-machines).
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• Background is used for data which is not delay-sensitive, such as E-mails, SMS, download
of databases and reception of measurement records.
4.

Type in the bit rates in kbps in the following rows:
• Maximum bit rate ul (kbps) is the maximum upload bit rate allowed for this profile.
• Maximum bit rate dl (kbps) is the maximum download bit rate allowed for this profile.
• Guaranteed bit rate ul (kbps) is the guaranteed upload bit rate needed for this profile.
• Guaranteed bit rate dl (kbps) is the guaranteed download bit rate needed for this profile.
Note

5.

When you click Apply, the bit rate values you typed in may be rounded off because
only certain values are allowed.

In the Delivery order row, select from the scroll list whether or not data should be delivered in
the same order it was sent. Yes means the data packets are delivered in the same order they
were sent.

6. In the Maximum SDU size (byte) row, type in the maximum allowed packet size in Bytes
(rounded off to nearest 10). The maximum packet size possible is 1520.
7.

In the Delivery of erroneous SDUs row, select one of the following from the list:
• Yes means packets are allowed to contain errors. This setting is suitable for delay-sensitive
transmission, because the need for retransmission is limited. The SDU Error settings in step
8. and step 9. will apply.
• No means packets are not allowed to contain errors, and the SDU Error setting in step 8.
will not be applied. This setting is suitable where error-free transmission is important and
delays are accepted.
• No detect means that errors will not be detected, and the SDU Error setting in step 8. will
not be applied.

8. If you selected Yes in step 7., select from the SDU error ratio drop-down list the fraction of a
packet allowed to be lost or erroneous.
9.

Select from the Residual bit error ratio drop-down list the undetected bit error ratio of a
packet. If no error detection is requested, Residual bit error ratio indicates the bit error ratio
in the delivered packets.

10. In the Transfer delay (ms) row, type in the delay in ms. This is the delay from the time data is
received in the terminal until it arrives at the receiving end.
• If the Transfer delay is 500 ms, error correction is disabled.
• If the Transfer delay is 4000 ms, error correction is applied.
11. In the Traffic handling priority row, select from the drop-down list which priority this
connection should have.
12. Click Apply.
The new profile is now added, and can be selected from the lists of primary and secondary
profiles when you set up your interfaces.
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Using traffic flow filters
What are traffic flow filters?
When more than one type of traffic is needed, you must use both a primary and one or more
secondary profiles. For the Core network and the terminal to classify packets received from the
external network into the proper profile, you need a traffic flow filter.
A list of traffic flow filters consists of one to eight packet filters, each identified by a unique packet
filter identifier. A packet filter also has an evaluation precedence index that is unique within all
traffic flow filters associated with the profiles that share the same PDP (Packet Data Protocol)
address. Information of source, destination, type of service etc. is combined in each packet filter in
the list.

Purpose of the traffic flow filters
The purpose of the traffic flow filters is to assign different priorities to different types of traffic, in
order to optimize performance.
Example: When you are browsing the Internet, a Standard data connection is normally sufficient.
However, to have a video conference you may need a Streaming connection in order to
obtain a direct connection without interruptions. Your traffic flow filters can define these
priorities, so that your connection automatically switches to Streaming e.g. when you
have a video conference.
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Defining traffic flow filters
To define the traffic flow filters, do as follows:
1.

From the left navigation pane, select
ADMINISTRATION > Traffic flow filters.

2. Click the link New entry.

3.

Type in an Evaluation Precedence Index in the Eval.Prec. Index column.
Note

4.
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This field is mandatory. Each filter must have a different Evaluation Precedence
Index.

Select the Profile from the scroll list.
The available profiles are the profiles listed in the ADMINISTRATION > Profiles page.
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5.

Fill in one or more of the following fields to define the filter.
The allowed ranges appear in hover text when you pass the mouse over the fields.
• Source address + Subnet mask.
• Protocol number.
• Destination port range (From and To). Note that Source and Destination are relative the
core network. This means that Destination is your terminal.
• Source port range (From and To).
• Type of Service + Type of Service mask.
For further information on the principles and parameters of the traffic flow filters, refer to the
3GPP standards TS27.007 V4.2.0 and TS 23.060 V4.7.0.

6. Click Apply at the bottom of the page.
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Setting up user permissions
You can restrict access to parts of the web interface for non-administrator users.
To set up the user permissions, do as follows:
1.

From the left navigation pane, select ADMINISTRATION > User permissions.

2. For each item under ALLOW USERS TO:, select
• yes to allow access or
• no to block access to the settings.
3.

Under ALLOW AT COMMANDS ON:, select
• yes to allow the use of AT commands on the LAN interface, or
• no to block the use of AT commands on the LAN interface.
Note that this setting does not take effect until the terminal is restarted.

4.

Click Apply.
The settings to which access is denied are now greyed out for the non-Administrator user.
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Help desk, diagnostic report, event logging and self test
Accessing the Help desk
If you need help with airtime-related issues you may call the Help desk. By default, the Help desk
is the phone number for your Airtime Provider, if it is available on the SIM card.
Select HELP DESK from the left navigation pane.

If the Help desk number is available on the SIM card, the number is displayed as a link. To change
the number, click the link, change the number and click Apply.
If you need help with terminal- or antenna-related issues you should call your local distributor.

Generating a diagnostic report
If you want to generate a diagnostic report, do as follows:
1.

Click Generate report from the HELP DESK page.
In some browsers the file may open directly in your browser. If it does, choose File > Save As
to save the file.

2. Choose a location for the file and save it.
The diagnostic report contains relevant information for troubleshooting. Please enclose this file
when you are reporting an error.
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Viewing the Event list or the Event log
Overview
When an event is registered, the web interface shows an event icon
as the event is active.

in the icon bar as long

The Event list only shows events that are currently active, whereas the Event log shows the history
of events that have occurred.

Event list
To view the event list, click the event icon from the icon bar at the top of the web interface, or
select HELPDESK > Event list from the left navigation pane.

The Event list page shows a detailed list of active events including the time of the first occurrence,
ID and severity of the event message, and a short text describing the error. For more information
on the event messages, refer to Event messages on page 122.

Event log
To view the Event log, select HELPDESK > Event log from the left navigation pane.
The Event log shows the same information as the Event list, but also includes events that occurred
in the past and are no longer active. Additionally, it lists events of informational character,
describing normal phases of operation for the terminal.
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Self test
The Self test performs system test on the EXPLORER 727 system, similar to the tests that are
performed during the Power On Self Test (POST).
Important

The terminal will reboot when performing the self test. All ongoing calls or data
sessions will be terminated.

To activate a Self test, do as follows:
1.

Select HELPDESK > Self test.

2. Click Self test.
3.

Click OK in the Warning dialog.
The terminal now performs a self test and resets the terminal.

What’s next?
This chapter has explained how to use the web interface for setup and use of the system. You
should now be able to set up the system, check status, read and send SMS messages, use the
phone book and much more.
The following chapter, Troubleshooting, provides guidelines for troubleshooting, an overview of
the different means of status signalling, and a list of available spare parts and accessories.
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In this chapter
This chapter gives guidelines for troubleshooting and provides an overview of the different means
of status signaling, It also lists available spare parts and accessories.

Getting support
Overview
If this manual does not provide the remedies to solve your problem, you may want to contact your
Airtime Provider or your local distributor.

Airtime support
If you need assistance from your Airtime Provider, please call the help desk.
To see the help desk number, enter the web interface of your terminal and select HELP DESK. This
help desk number is either taken from the SIM card or entered manually. If no number is available
under HELP DESK, check your Airtime subscription for a contact number.

System support
If you need assistance with problems caused by the terminal or antenna, please call a distributor
in your area.
An updated list of certified partners and distributors is available on Thrane & Thrane’s web site:
www.thrane.com. Select Land Mobile and select Distributors from the top menu bar.
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Uploading software
Viewing software version status
To view the version of the embedded software in the terminal, Connect a computer, enter the web
interface and see the Software version field in the Dashboard.

Uploading software using the web interface
You can upload software from the web interface.
If you have an Administrator user name and password you do not need to insert a SIM card nor to
enter the PIN to be able to upload software.
For further information, see Uploading software on page 91.
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Part numbers
System units
TT-3722A EXPLORER®727 system
Item

Part number

EXPLORER 727 antenna

403053B

EXPLORER terminal

403736A

TT-3670A IP handset and cradle
Item

Part number

Thrane & Thrane IP Handset

403672A

Thrane & Thrane IP Cradle

403674A

Spare parts, EXPLORER®727
Antenna spare parts
Item

Part number

HPA module

S-62-124671

GPS module

S-60-124765

Roof rail mount kit
Item
Roof rail mount kit

Part number
S-41-127102-A

Cables
Item

Part number

Antenna cable, 2.7 m

S-37-123410-A

Antenna cable, 8 m

S-37-126878-A
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Item

Part number

Power cable

S-37-125999

LAN cable

S-37-204649-005

Other spare parts
Item
Getting Started kit

Part number
S-673736A

Options and accessories
Cables
Item

Part number

Antenna cable RG214/U, 50 m.

403722A – option 947

Antenna cable RG223/U, 14 m.

403722A – option 943

Antenna cable S-10162-B-11, 92 m

403722A – option 955

DC cable, 6 m.

403722A – option 009

Magnetic mount kit
Item
Magnetic mount kit
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Troubleshooting guide
The below table provides information on some of the problems that might occur, including
possible causes and remedies to solve the problems.
Problem
The terminal reboots
spontaneously.

No signal or weak
signal from the
BGAN satellite.

Possible Cause

Remedy

The input current is
insufficient.

Check that the power supply complies with
the specifications for the terminal
(10.5 - 32 V DC; 14 A - 5.5 A)

The terminal may reboot
once at start-up if you
are using the ignition
system of your vehicle to
power up the terminal.

None. Wait until the terminal is ready
again after booting.

The view to the satellite
is blocked.

Make sure the antenna has a clear view in
all directions. See the installation manual
for details.

The antenna cable is not
properly connected.

Check that both ends of the cable are
connected properly according to the
guidelines in the Installation manual.
Also check that no connectors are
damaged.

The system is set up to
use one specific satellite,
but the system is outside
coverage from that
satellite.

Enter the web interface. Select SETTINGS >
Satellite selection. Select Auto and click
Apply.

No transmission on
the BGAN network is
possible.

The Radio silence
function is activated
from an external device
connected to the I/O
interface of the terminal.

If the Radio silence function should not be
activated, deactivate it from the external
device.

Connection to the
Internet cannot be
established.

Your network user group
does not allow Internet
access.

The Administrator can access and change
network user groups in the built-in web
interface of the terminal.
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Problem
256 kbps Streaming
does not work

Possible Cause
1.

The elevation angle
to the satellite is too
low.

2. There is not enough
free bandwidth for a
256 kbps streaming
connection.

Remedy
1.

256 kbps Streaming is normally not
available in areas with low elevation.

2. If there is too much traffic on the
network, it may not be possible to
assign a 256 kbps streaming session.
You may try a Streaming profile with a
lower bit rate instead.

Some BGAN services
are not available.

There may be limitations
in the BGAN services,
e.g. in low elevation or if
the network is loaded
with heavy traffic.

If possible, use another service.

The web interface
cannot be accessed.

The browser is
configured to use a
proxy server.

For Microsoft Internet Explorer, select Tools
> Internet Options > Connections > LAN
Settings and uncheck Use a proxy server
for your LAN.

You have entered a
wrong IP address.

Check the IP address and re-enter it. If you
do not have the correct IP address, you can
set the IP address temporarily to the
default address (192.168.0.1) by pressing
the Reset button. See Function of the Reset
button on page 130.

You are connected using
VPN

Close down your VPN connection.

The cable is not properly
connected.

Connect the cable.

The cable type or
connector type is not
correct.

For information on the correct type of
connector and cable, refer to the
installation manual.

Incoming calls: The call
type used for the call is
not selected in the web
interface.

Make sure the call type used for calls to the
terminal is selected in the web interface.
Access the web interface and select
SETTINGS > Phone/Fax. Then, for each of
the two ports, select the call type for
incoming calls.

A Phone/Fax
connection cannot
be established.
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Problem

Possible Cause

An ISDN connection
cannot be
established

The cable is not properly
connected.

Connect the cable.

You have connected to
the LAN interface.

Connect the cable to the interface marked
ISDN.

The cable type or
connector type is not
correct.

For information on the correct type of
connector and cable, refer to the
installation manual.

Incoming phone calls:
The call type used for the
call is not selected in the
web interface.

Make sure the call type used for calls to the
terminal is selected in the web interface.
Access the web interface and select
SETTINGS > ISDN. Then select the call type
for incoming calls.

No phones are
ringing on incoming
calls

The Mute function is
activated from an
external device
connected to the I/O
interface of the terminal.

If the Mute function should not be
activated, deactivate it from the external
device.

A LAN connection
cannot be
established.

The cable is not properly
connected.

Connect the cable.

The cable type or
connector type is not
correct.

For information on the correct type of
connector and cable, refer to the
installation manual.
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Problem
An IP handset
connection cannot
be established.

The Administrator
password does not
work.

Possible Cause

Remedy

The cable is not properly
connected.

Connect the cable.

You have connected to
the ISDN interface.

Remove the cable and connect to one of
the LAN connectors in stead.

There is no power (PoE)
in the LAN interface. The
reason may be that there
is not enough power to
supply PoE for the LAN
interface.

Check that the input voltage is within the
specified range
(10.5 - 32 V DC; 14 A - 5.5 A).

Incoming phone calls:
The call type used for the
call is not selected in the
web interface.

Make sure the call type used for calls to the
terminal is selected in the web interface.
Access the web interface and select
SETTINGS > IP handset > Call settings. Then
select the call type for incoming calls.

Someone has changed
the Administrator
password.

If the correct password is not found, you
have to reset the password.

Check that you do not have too many
power-consuming devices connected. The
maximum available output power on the
LAN (PoE) interface is 32 W if you are using
a 12 V supply and 64 W if you are using a
24 V supply.
If possible, disconnect other connected
devices.

Contact your supplier for a reset code. You
must provide the serial number and IMEI
number of the terminal.
Then enter the web interface and reset the
password as described in: Resetting the
Administrator password on page 96.
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Status signaling
Overview
There are many ways of troubleshooting if an error occurs. The terminal has different means of
status signaling, to help you find the cause of a problem:
•

Indicators.

•

Event messages.

•

Event log.

Indicators, event messages and logs are described in the following sections.

Light indicators
Overview
The terminal has a number of LEDs, placed in the panel at the top of the terminal:
•

a green Power indicator,

•

a green/red/ orange Terminal indicator,

•

a green/red/orange Antenna indicator,

•

a green Message indicator and

•

3 LAN indicators for each LAN interface, showing Activity (Green), Link/Speed (Green/Yellow)
and PoE (Green/Red).

General status indicator functions
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Power indicator
Behavior

Meaning

Green

Power OK.

Flashing green

The terminal is powering up.

Flashing orange

The terminal is closing down.

Off

No power.

Terminal indicator
Behavior

Meaning

Steady green

Ready. BGAN registration completed.

Flashing green

Please wait - process in progress.
BGAN registration ongoing.

Orange

Warning - temporary malfunction. User action
is required.

Red

Critical error.
Check the event log. If the problem is in the
EXPLORER system and you cannot solve it,
contact your distributor and return the unit for
repair if necessary.

Antenna indicator
Behavior

Meaning

Steady green

Tracking. The antenna is ready for use.

Flashing green

Please wait - process in progress.
Slow flashing: The antenna is starting up
Rapid flashing: Sky scan

Orange

Warning - temporary malfunction. User action
is required.

Red

Critical error.
Check the event log. If the problem is in the
EXPLORER system and you cannot solve it,
contact your distributor and return the unit
for repair if necessary.
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Message indicator
Behavior

Meaning

Flashing green

A new SMS message has arrived.

Off

No new messages, or the unit is off.

LAN indicator functions

Activity indicator
Behavior
Flashing green

Meaning
The LAN port is active.

Link/Speed indicator
Behavior

Meaning

Green

Link speed is 100 Mbps.

Yellow

Link speed is 10 Mbps.

Off

The link is down.

PoE indicator
Behavior

Meaning

Green

The terminal is supplying power to the LAN
port.

Red

The connected device requires more power
than the terminal can supply to the LAN port.

Off

The terminal is not supplying power to the
port.
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Event messages
Display of event messages
The terminal can detect events during POST (Power On Self Test) or CM (Continuous Monitoring).
When the terminal detects an event that requires your action, it issues an event message.
When your terminal issues an event message, the Terminal
indicator or the Antenna indicator in the LED panel on top of
the terminal signals the event, according to the tables
Terminal indicator and Antenna indicator in the previous
section.

You can see the active event messages in the web interface by clicking the warning symbol in the
icon bar at the top in the web interface.
All events are logged in the event log. For information on the event log, see Viewing the Event list
or the Event log on page 109.
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List of events
The following list explains the events that may show in the web interface of the terminal.
ID

Event Text

Explanation

Remedy

00100 to
00199

System data
damaged

Important system data is
damaged

Do not use the terminal.
Contact your distributor.

00210 to
00219

SIM module
error

The SIM interface on the
terminal cannot be used.

Contact your distributor.

00240 to
00249

Temperature
sensor error

The terminal is in danger of
overheating.

Do not use the terminal.
Contact your distributor.

00260 to
00269

System error

The terminal cannot
communicate on the
satellite network.

Contact your distributor.

00270 to
00279

Voice module
error

Voice services cannot be
accessed by the terminal

Contact your distributor.

00280 to
00289

Ethernet
module error

The Ethernet interface on
the terminal cannot be
used.

Contact your distributor.

00300 to
00309

GPS module
error

The GPS module is out of
function. The terminal
cannot obtain a valid GPS
position.

Contact your distributor.

00330 to
00339

ISDN failure

The ISDN interface on the
EXPLORER 727 cannot be
used.

Contact your distributor.

00340 to
00349

2-wire failure

The Phone/Fax interface of
the EXPLORER 727 cannot
be used.

Contact your distributor.

00350 to
00359

AD9864
calibration
data error

Internal error in the
receiving part of the
terminal.

Contact your distributor if
the problem persists.

00360 to
00369

No antenna
found

The terminal cannot
communicate with the
antenna.

1.

Check antenna cable
between terminal and
antenna.

2. Reboot the terminal.
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ID
01000 to
01009

01100 to
01109

01110 to
01119

Event Text

Explanation

Remedy

Low
temperature
warning

Low ambient temperature
is causing the performance
of the terminal to be
degraded or halted.

Move the terminal to a
warmer location.

High
temperature
warning

High ambient temperature
is causing the performance
of the terminal to be
degraded or halted.

Move the terminal to a
cooler location.

Temperature
too high
(critical)

Critically high temperature
is causing the terminal to
shut down.

Move the terminal to a
cooler location.

For information on ambient
temperature limits, see the
installation manual.

For information on ambient
temperature limits, see the
installation manual.

For information on ambient
temperature limits, see the
installation manual.
Contact your distributor if
the problem persists.

01300 to
01309

No GPS fix

The GPS receiver has not
yet achieved position fix.

Make sure the view to the
GPS satellites is not
blocked.
Note that in some cases it
may take up to 10 minutes
to obtain GPS fix.

01400 to
01409

Satellite
signal lost

The EXPLORER 727 no
longer receives a signal
from the satellite.

Make sure the
EXPLORER 727 has a clear
view to the satellite.

01500 to
01509

SIM card
missing

No SIM card is detected in
the SIM slot.

Insert SIM card.

01600 to
01609

SOS calls only

The SIM card is not
accepted by the network.
Only emergency calls are
allowed.

Enter the PIN and wait for
network approval. If the
problem persists, contact
your Airtime Provider.

01700 to
01709

Registration
for voice
failed

The EXPLORER 727 has not
yet been allowed to register
for voice services (Circuit
Switched).

If the problem persists,
contact your Airtime
Provider.
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ID

Event Text

Explanation

Remedy

01800 to
01809

Registration
for data
failed

The EXPLORER 727 has not
yet been allowed to register
for data services (Packet
Switched).

If the problem persists,
contact your Airtime
Provider.

02000 to
02009

Satellite
signal weak

The signal from the
satellite is weak.

Check the line of sight to
the satellite. Be aware that
window glass may reduce
the signal level.
Check that the antenna is
pointed according to the
position data. Adjust the
position to the highest
possible signal strength.

02100 to
02109

Ciphering Off

The network has turned
ciphering off.

Do not transmit data that
requires ciphering.

02200 to
02209

Ethernet data
session failed

Ethernet data session could
not be established.

See the call log for the
cause of the error. Refer to
Viewing the lists of calls on
page 53.
If the problem persists,
contact your distributor.

02900 to
02909

Network failed
authentication

The EXPLORER 727 does
not accept the network as a
valid BGAN network.

03500 to
03509

2-wire
calibration
failure

2-wire calibration failed on
the Phone/Fax interface,
because of:
1.
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Common mode
balance error.

Restart the EXPLORER 727.
If the problem persists,
contact your distributor.

1.

Check the wires to your
phone or fax.

2. The hook is off.

2. Put the hook on.

3.

3.

Wires are shorted to
each other or shorted
to ground.
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ID
03600 to
03609

Event Text
2-wire
operational
failure

Explanation

Remedy

The Phone/Fax interface
fails to operate, for one of
the following reasons:
1.

Ground shorted.

1.

Check the wires.

2. Power overload.

2. Wait until the event is
cleared; then try again.

3.

3.

Temperature overload.

Wait until the event is
cleared; then try again.

08002

One or more
ports has PoE
disabled due
to power
limitations

The power supply to the
terminal has dropped
critically. PoE is disabled to
ensure enough power to
the antenna.

Ensure a stable power
supply to the terminal.

08008

Antenna
exceeds
voltage
threshold

The antenna voltage is
either too high or too low.

Check the cable to the
antenna.

08009

Power Hold-up
- the terminal
can no longer
power the
antenna

The power supply to the
terminal has dropped for
too long. The antenna does
not have enough power to
function.

Ensure a stable power
supply to the terminal.

0800A

Reduce PoE the terminal
reduces PoE
with 30W

The input voltage to the
terminal is too low. The
terminal will lower PoE
power from 60 W to 30 W.

Ensure a stable power
supply to the terminal.

0800B

PoE
Overvoltage
protection is
activated

Overvoltage is detected in
the terminal. The terminal
will be shut down in 10
minutes.

Do not use the terminal.

Antenna
Overvoltage
protection is
activated

Overvoltage is detected in
the antenna. The terminal
will be shut down in 10
minutes.

Do not use the terminal.

0800D
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ID

Event Text

Explanation

Remedy

08010

Undervoltage
has been
detected

The input voltage has
dropped below an
acceptable level. The
terminal will be shut down
in 10 seconds if the
situation persists.

Ensure a stable power
supply to the terminal.

0801B

Lost
connection to
the GPS
receiver

Communication with the
GPS receiver in the
antenna is lost.

Contact your distributor if
the warning persists.

0801D

Uploading
firmware to
antenna

New firmware is being
uploaded to the antenna.

Contact your distributor if
the Event is not cleared
within 5 minutes.

0802C

Firmware
update still
fails after
several
retries

The terminal was unable to
upload new firmware to the
antenna.

Contact your distributor.

0802D

Firmware
update failed

The terminal was unable to
upload new firmware to the
antenna.

Reboot the terminal.

0802E

Firmware is
older than
current
antenna
version

The firmware in the
antenna is newer than
expected by the terminal.

Update the terminal
software.

0802F

Antenna main
image could
not be loaded

Antenna failed to start up
normally.

Reboot the terminal.

Antenna could
not enter main
application
mode

Antenna failed to start up
normally.

Reboot the terminal.

Failed to
enter normal
operation

Antenna failed to start up
normally.

Reboot the terminal.

08030

08031
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ID

Event Text

Explanation

Remedy

08032

Firmware image
version lower
than active
antenna
version

The firmware in the
antenna is newer than
expected by the terminal.

Update the terminal
software.

08033

Firmware image
doesn't
support
antenna
hardware

The antenna hardware
version is not supported by
the terminal.

Contact your distributor.

08034

Antenna failed
to exit Flash
Manager. Power
cycle needed

New firmware was
successfully uploaded to
the antenna but the
antenna failed to start
normally with the new
firmware.

Reboot the terminal.
Contact your distributor if
the problem persists.

08035

Unable to open
port for HPA
burst
monitoring

There was an error
communicating with the
antenna.

Reboot the terminal.
Contact your distributor if
the problem persists.

08036

Radio silence
is activated

The Radio silence function
is activated. No
transmission is allowed.

If the Radio silence
function should not be
active, enter the web
interface and select
SETTINGS > Discrete I/O.
Then uncheck the Enabled
box for Radio silence.
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Logging of events
Diagnostic report
When contacting Thrane & Thrane for support, please include a diagnostic report.
The diagnostic report contains information relevant for the service personnel during
troubleshooting.
To generate the diagnostic report, access the web interface and select HELPDESK. Then click
Generate report.

Event log
The event log holds information of events registered in the terminal or antenna. The same events
are also indicated in the Antenna and Terminal LEDs on the terminal LED panel.
The log includes the time of the occurrence, a short description, location of the error etc. This
information can help troubleshooting errors in the system. You can see the event log in the web
interface. For further information, see Viewing the Event list or the Event log on page 109.
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Reset button
How to access the Reset button
The terminal has a Reset button placed next to the SIM slot behind the SIM cover. The functions of
this button is described in the next section.

To press the Reset button, use a pointed device.

Function of the Reset button
The Reset button on the terminal has the following functions:
Action

Function

With the terminal running,
press the Reset button
normally.

The terminal IP address and IP netmask are temporarily set to
the default value (default IP address: 192.168.0.1).

With the terminal running,
press and hold the Reset
button for 30 seconds, until
the Power indicator on the
terminal is flashing orange.

The terminal restores factory settings and reboots the system.

While the terminal is booting,
press and hold the Reset
button.

For service use only!
The bootloader initiates software upload.
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EXPLORER®727
CE (R&TTE)
The EXPLORER 727 is in the process of being CE certified (R&TTE directive). The “Declaration of
Conformity with R&TTE Directive” will be enclosed in copy on the next page when ready.

FCC
This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions:
1) This device may not cause harmful interference, and
2) this device must accept any interference received, including interference that may cause
undesired operation.
Part 15.21
Changes or modifications not expressly approved by the party responsible for compliance could
void the user's authority to operate the equipment.
Note

98-126882-B

The manufacturer is not responsible for any radio or TV interference caused by
unauthorized modifications to this equipment. Such modifications could void the user's
authority to operate the equipment.

EXPLORER®727
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REPLACE THIS PAGE WITH THE DECLARATION OF CONFORMITY FOR EXPLORER 727.

98-126882-B

EXPLORER®727

132

Glossary
Glossary
A
APN

Access Point Name. The Access Point Name is used by the terminal operator to establish the
connection to the required destination network.

B
BGAN

Broadband Global Area Network. A satellite network based on geostationary satellites,
delivering data rates of up to 492 kbps to virtually any part of the earth, with full UMTS (3G)
compatibility.

C
CE

Conformitée Européenne. This term signifies that a CE certified product conforms to European
health, environmental, and safety regulations. In short, it makes the product legal to be sold
in the European Union.

CID

Context Identifier

CM

Continuous Monitoring

CS

Circuit-Switched. Circuit-switched networks require dedicated point-to-point connections
during calls.

D
DHCP

Dynamic Host Configuration Protocol. A protocol for assigning dynamic IP addresses to
devices on a network. With dynamic addressing, a device can have a different IP address
every time it connects to the network.

DNS

Domain Name System. A system translating server names (URLs) to server addresses.

F
FCC
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Federal Communications Commission. An independent United States government agency,
directly responsible to Congress. FCC certification is normally required to make a product
legal to be sold in the United States.

133

Glossary

G
Geostationary

Placed in a fixed position relative to a point on the surface of the earth.

GPRS

General Packet Radio Service. A standard for wireless communications which runs at speeds
up to 115 kbps, compared with current GSM (Global System for Mobile Communications)
systems’ 9.6 kbps.

GPS

Global Positioning System

H
HPA

High Power Amplifier

I
I/O

Input/Output

IMEI

International Mobile Equipment Identity. A unique number identifying your terminal

IMSO

International Maritime Satellite Organisation. An intergovernmental body established to
ensure that Inmarsat continues to meet its public service obligations, including obligations
relating to the GMDSS.

IP

Internet Protocol

ISDN

Integrated Services Digital Network. A circuit-switched telephone network system, designed
to allow digital transmission of voice and data over ordinary telephone copper wires,
resulting in higher quality and speed than are available with analog.

K
kbps

kilobits per second

L
LAN

Local Area Network

LED

Light Emitting Diode

98-126882-B
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M
MAC

Media Access Control.

MSN

Multiple Subscriber Numbering. In most pieces of ISDN equipment you can program multiple
subscriber numbers. The number programmed into the equipment should be the dial-in
number that you wish that piece of equipment to answer.

N
NAT

Network Address Translation. An Internet standard that enables a local-area network to use
one set of IP addresses for internal traffic and a second set of addresses for external traffic.
A NAT module makes all necessary address translations.

P
PDP

Packet Data Protocol. A network protocol used by external packet data networks that
communicate with a GPRS network.

PIN

Personal Identification Number. A code number used to provide access to a system that has
restricted access.

PoE

Power over Ethernet

POR

Pacific Ocean Region

POST

Power On Self Test. A test sequence that runs every time the system is powered up or reset.

PS

Packet-Switched. Packet-switched networks move data in separate, small blocks (packets)
based on the destination address in each packet.

PUK

PIN Unblocking Key. An eight-digit code used to unblock a SIM card after three incorrect PINs
have been entered. The PUK code is supplied with the SIM card.

Q
QoS

Quality of Service

R
RDI

Restricted Digital Information

RF

Radio Frequency. Electromagnetic wave frequencies between about 3 kilohertz and about
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300 gigahertz including the frequencies used for communications signals (radio, television,
cell-phone and satellite transmissions) or radar signals.

S
SAS

Satellite Access Station. The gateway between the satellites and the worldwide networks such
as Internet, telephone network, cellular network etc.

SDU

Service Data Unit. Also known as a data packet.

SIM

Subscriber Identity Module.The SIM provides secure storing of the key identifying a mobile
phone service subscriber but also subscription information, preferences and storage of text
messages.

SMS

Short Messaging Service

Streaming

A technique for transferring data - such as audio or video clips - so that it is processed as a
continuous stream. With a Streaming connection you are charged by the minute, like for a
telephone connection.

T
TCP

Transmission Control Protocol. One of the core protocols of the Internet protocol suite. TCP
provides reliable, in-order delivery of a stream of bytes, making it suitable for applications
like file transfer and e-mail.

U
UDI

Unrestricted Digital Information

UDP

User Datagram Protocol. One of the core protocols of the Internet protocol suite. UDP delivers
data fast, because it avoids checking data packets. Time-sensitive applications often use UDP
because dropped packets are preferable to delayed packets.

V
VPN
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Virtual Private Network. A network that is constructed by using public wires to connect nodes.
You can create networks using the Internet for transporting data, using security mechanisms
so that only authorized users can access the network.
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Index
Index
Numerics
2-wire interface
local numbers, 30
setting call type, 64

A
administration settings, 95
analog phone
local numbers, 30
antenna
viewing properties, 60
viewing status, 46
viewing type, 46
APN, common setting, 67
audio quality, 26

B
barring calls, 71
BGAN
connecting to, 20
coverage, 7
services, 9
system overview, 8
browser settings
for web interface, 40

C
call log, 52
call type, 26
setting for IP handsets, 77
setting for ISDN, 65
setting for Phone/Fax interface, 64
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calls
barring, 71
closed user group, 74
forwarding, 70
holding, 33
line identification, 73
local, 31
making or receiving, 28
missed, received, outgoing, 53
redial, 30
to the terminal, 29
transferring, 33
viewing ongoing, 48
waiting indication, 32, 72
CE compliance, 131
clearing logs, 100
clearing usage counter, 100
closed user group, 74
common network settings, 67
company addresses, ii
computer, connecting to LAN, 16
configuration
exporting to file, 98
importing from file, 98
ISDN, 65
LAN, 61
conformity, 131
connecting to the BGAN network, 20
connector panel, 12
contact information, 111
coverage
Inmarsat BGAN system, 7

D
dashboard, 45
data
profiles, 101
traffic flow filters, 104
data sessions
viewing ongoing, 48
Declarations of Conformity, 132
dialing prefixes, 31
document number
installation manual, vi
IP handset user manual, vi
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E
Ethernet interface
setting up, 61
events
in LED panel, 122
list of active, 109
exporting configuration, 98

F
fax, sending or receiving, 34
FCC compliance, 131
features overview, 2
forwarding calls, 70

H
help desk number, 108
changing in web interface, 108
holding a call, 33

I
ignition function, 13
IMEI number, 46
importing configuration, 98
Inbox for SMS messages
replying, forwarding or deleting, 57
indicator functions, 119
installation manual
document number, vi
interfaces and services
combinations, 11
internal calls, 31
Internet connection, 16
IP address
external, setting up, 83
for connected device, 85
for web interface, 41
local, setting up, 62
local, viewing, 46

IP handset
BGAN features, 23
connecting, 15
description, 5
entering PIN, 17
local numbers, 30
setting call type, 77
setting up, 75
starting up, 15
user manual, vi
ISDN interface
local numbers, 30
setting up, 65

L
LAN
connecting a computer, 16
managing network users, 80
setting up interface, 61
L-Band interface
enabling or disabling, 60
LED functions, 119
light indicator functions, 119
limitations in services, 10
line identification, 73
local numbers assigned, 30
local phone call, 31
logs, clearing, 100

M
MAC address, 46
matrix of services and interfaces, 11
messages
configuring outgoing, 58
forwarding, 57
opening in web interface, 57
receiving in web interface, 56
replying, 57
sending, 56
microwave radiation, iii
mobile numbers
viewing and editing, 51

N
navigation in web interface, 43
network management, 80
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network terms
definitions, 90

O
Outbox for SMS messages
resending or deleting messages, 55

P
phone
local call, 31
making calls, 28
phone book, 49
adding number, 50
deleting all entries, 50
deleting an entry, 50
modifying an entry, 50
phone numbers for terminal, 51
Phone/Fax interface
local numbers, 30
setting call type, 64
PIN
administration PIN, 95
entering, 17
entering in web interface, 44
entering with a phone, 17
entering with IP handset, 17
port forwarding, 63
powering the terminal, 13
prefixes, special-purpose, 31
profiles for data transmission, 101
properties
antenna, 60
system, 46
Proxy server, disabling, 40
PUK code, 17, 19, 44

Q
quality of voice, 26
Quick dial, 28

R
radiation, iii
redial, 30
registering on the BGAN network, 20
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remote on/off, 13

S
safety summary, iii
satellite
selecting, 94
view selected, 46
sent messages
resending, forwarding or deleting, 55
viewing status, 55
serial number, 46
services
limitations, 10
supplementary, 65
supported by BGAN, 9
services and interfaces
combinations, 11
Short dial, 28
show number, 73
SIM lock, 10
SMS in web interface
forwarding, 57
opening, 57
receiving, 56
replying to, 57
sending, 56
SMS service number, 59
software
uploading, 91
viewing version, 46
spare parts, 113
Standard data, 36
activating, 37, 47
definition, 36
status
methods for signaling, 119
ongoing calls and data sessions, 48
viewing, 45
Streaming data, 36
activating, 37
definition, 36
supplementary services
setting up, 65
supported, 10
using, 32
support
contact information, 111
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T
telephone interface
local numbers, 30
setting call type, 64
tools for setting up the terminal, 23
total usage
viewing, 48, 52
traffic flow filters, 104
transferring a call, 33
troubleshooting guide, 115
typography used in this manual, vi

U
uploading software, 91
usage counter, 48, 52
clearing, 100
user interfaces, 23

V
version of software, 46
voice mail number
viewing, 59
voice quality, 26
setting for IP handsets, 77
setting for ISDN, 65
setting for Phone/Fax interface, 64

W
waiting calls, 32, 72
web interface
accessing, 39
browser settings, 40
definition, 39
navigating, 43
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